¿Homebrew Launcher on 7.2.0-17E?

Discussion in '3DS - Homebrew Development and Emulators' started by albertgranados, May 21, 2016.

  1. albertgranados
    OP

    albertgranados Newbie

    Newcomer
    3
    0
    May 21, 2016
    Hi! I have a OLD 3ds with 7.2.0-17E, and I would like to access the homebrew launcher, first of all, to upgrade to the 9.2 versión with sysupdater and apply themehax. But i'm trying to access the HBL with browserhax and I can't do it. The screens turns yellow, and then gray and it freeze on gray screen. It is like the 3ds can't download the payloads. ¿Someone can confirm me that the browserhax is running on a old 7.2.0-17E 3ds? And in case it is, ¿how should I do it? ¿Trying and trying until it works? (I will be really grateful if someone tells me a method to upgrade to 9.2 or 9.0 my 3ds, if it is without a cubic ninja, oot or smd original card).

    Sorry for my bad english, I hope you can understand it :P
     
  2. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,953
    Jun 9, 2007
    Antarctica
    The hax payloads won't work below 9.0 (excluding ninjhax 1.1b, but that's ancient and very few things still support it, to my knowledge). You'll need to upgrade to 9.0 (or 9.2, it doesn't matter though) to be able to use it.
     
  3. albertgranados
    OP

    albertgranados Newbie

    Newcomer
    3
    0
    May 21, 2016
    The question is ¿how if i can't access HBL?
     
  4. evandixon

    evandixon PMD Researcher

    Member
    1,674
    796
    May 29, 2009
    United States
    I think you can already use CFW using the browser, just not access the HBL.

    I would recommend rxTools, as I'm pretty sure it can be launched through the browser and can be used to use sysUpdater (be sure to use Dev mode, or you will brick), although some newer alternatives may support this as well. Once you're at 9.2, you may want to consider switching to Luma3DS.
     
  5. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,953
    Jun 9, 2007
    Antarctica
    You can also look for the game Cooking Mama: Bon Appetit!, as it will update you directly to 9.2.0E (assuming your console is European).
     
  6. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    it will update him without a browser, and he will be stuck there.
    use this to upgrade to 9.2 OP
    https://github.com/Plailect/Guide/wiki/9.2.0-Update
     
  7. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,546
    3,953
    Jun 9, 2007
    Antarctica
  8. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    I believe, you have to have a clean sysnand(9.2.0-20) to do something like cloning to emunand, thus he must do a clean upgrade, not an upgrade like this
     
  9. albertgranados
    OP

    albertgranados Newbie

    Newcomer
    3
    0
    May 21, 2016
  10. dark_samus3

    dark_samus3 GBAtemp Addict

    Member
    2,314
    1,713
    May 30, 2015
    United States
    eh, what? Browser version doesn't matter in the slightest, as long as it's not 0 and this section of the guide doesn't really have to do with emuNAND cloning anyways... Browser version has nothing to do with emuNAND cloning because all emuNAND cloning is, is simply copying data from one place (the SD card) to another (back to NAND or to a file on the SD card)

    Please do the reseach before posting misleading, incorrect infornation
     
    Xiphiidae likes this.