Yu-Gi-Oh 2010 Suddenly not working on R4i?

Discussion in 'NDS - Flashcarts and Accessories' started by YumeMaxx, Nov 12, 2010.

  1. YumeMaxx
    OP

    YumeMaxx Member

    Newcomer
    2
    Sep 17, 2010
    Canada
    Yu-Gi-Oh! 2010: Reverse of Arcadia seems to be not saving ever since I installed the latest kernel update. I'm using the exact same ROM I was using before the update which saved perfectly fine.

    TTDS is also not saving my game.

    What happens is the card creates a sav file like always, but whenever I load up the game, my only options are 'NEW GAME' and 'DUEL CALCULATOR', despite how many times I try saving in-game.

    This is strange, considering that, as I said, the game was working perfectly fine about a month ago. Anyone else having this problem? It might just be me, and if that's the case, I might be doing something wrong?

    Any ideas?
     
  2. YumeMaxx
    OP

    YumeMaxx Member

    Newcomer
    2
    Sep 17, 2010
    Canada
    F A C E P A L M
    Yup, just me being stupid. I simply deleted the .sav and then created a new one.
    Problem solved.
     
  3. diando

    diando GBATemp™ Creepy Arceus™

    Member
    2
    Sep 3, 2009
    Canada
    Arceus Dimension
    Great what a waste of a question...but glad you got it resolved but please edit instead of double posting.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice