Question WikiTemp Problem(?)

Discussion in 'Site Discussions & Suggestions' started by DeoNaught, Aug 24, 2018.

  1. DeoNaught
    OP

    DeoNaught I'm here to steal memes and break dreams

    Member
    8
    Aug 22, 2016
    United States
    Constant Fear
    So idk if this is a feature or something, or who to PM, but working on the Wikitemp, more specifically the Switch section
    https://wiki.gbatemp.net/wiki/Category:Nintendo_Switch
    I Saved my changes, and on some of the links, this happens, any Idea?
    upload_2018-8-24_14-47-54.

    (also can there be a wikitemp sub forum or something, for suggestions, and stuff like that?)
     
  2. Issac

    Issac I

    Supervisor
    13
    GBAtemp Patron
    Issac is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Apr 10, 2004
    Sweden
    Sweden
    Hey dude, I can't edit it myself right now to test, but I noticed a few things.

    You have a space before the [http:... part.
    Try replacing the w/ with "with" in case the / is the culprit. Try those two things.

    Edit: I'm SURE it is the space before the [http part now. I saw at the top of your page where you have "X = needs Certain Firmware" also has a space before, and renders a box like that.
     
    Last edited by Issac, Aug 24, 2018
    DeoNaught likes this.
  3. Dionicio3

    Dionicio3 AyyMDionicio3

    Member
    11
    Feb 26, 2017
    United States
    Hollister, CA
    I was able to fix it for you, I just followed what @Issac posted
     
    DeoNaught likes this.
  4. DeoNaught
    OP

    DeoNaught I'm here to steal memes and break dreams

    Member
    8
    Aug 22, 2016
    United States
    Constant Fear
    Thank very much x3
     
    Dionicio3 likes this.
Loading...