Hacking WiiKey1 v1.9s + xzxero's Simplistic Mod + NSMBW

801

Member
OP
Newcomer
Joined
Jul 4, 2007
Messages
16
Trophies
0
XP
228
Country
United States
i've been trying for the past 3 days to get this working, but still no luck.
maybe you guys can point out where i've gone wrong.

first though, i have a question:
since i have a WiiKey installed and that i've just softmodded using xzxero's guide, which method is now doing the work?
is it the softmod, or are they working in conjunction with each other, or is the WiiKey just sitting there doing nothing now?


now on to the NSMBW problem...


i have...
-------------------------------
WiiKey1 v1.9s
NTSC-U Wii 4.2U (updated from 3.2U using the Simplistic Mod)
Gecko OS 1.9.3
Uloader 3.1

New.Super.Mario.Bros.Wii.Pal.Fixed.Nitro
and also
New_Super_Mario_Bros_Wii_USA_Wii-Scrub-DiiTOX
New_Super_Mario_Bros_Wii_USA_PROPER_FiX_Wii-iND

both burned to disk (i have no usb devices to try with)


the NTSCU disk worked fine unpatched for about 5 minutes, then it crashes. i couldnt figure out how to patch the iso, so i tried the PAL fixed disk instead. that one doesnt work either. i've tried loading both through both Gecko and Uloader. i'm not familiar at all with Gecko, so maybe i just have some settings wrong. the best results i've gotten to far was loading the unpatched NTSCU disk with Uloader 3.1. it works, but crashes after a while. everything else i've tried either wont load or will give a green screen.

should i try NeoGamma? which version?
do i need to install any other IOS/cIOS files?
 

bootmonster

Well-Known Member
Member
Joined
Oct 26, 2002
Messages
477
Trophies
2
XP
1,650
Country
United States
I have 4.2U wii with Wiikey 1.9s.

Using NTSC version, with patched dol.

All you need to get it working is to trucha patch IOS53 and IOS70, that's it.

Super simple, works from disc channel no probs.
 

icebrg5

Well-Known Member
Member
Joined
Apr 1, 2007
Messages
2,328
Trophies
0
Website
Visit site
XP
412
Country
United States
Use the pre patched scrubbed copy and Uloader 3.1 along with ciosR15 and it will work.

To use the full iso NTSC version you will have to apply the new patch for it and it will work with NeoGamma and CiosRev14.

Check out the huge mario thread for details about the patch.
 

801

Member
OP
Newcomer
Joined
Jul 4, 2007
Messages
16
Trophies
0
XP
228
Country
United States
bootmonster said:
I have 4.2U wii with Wiikey 1.9s.
Using NTSC version, with patched dol.
All you need to get it working is to trucha patch IOS53 and IOS70, that's it.
Super simple, works from disc channel no probs.
i'll try to get that method working later, if i can figure out how to patch it

QUOTE(icpmattj @ Nov 20 2009, 01:41 PM) Use the pre patched scrubbed copy and Uloader 3.1 along with ciosR15 and it will work.
that did the trick! thanks!
biggrin.gif
 

avant1277

Well-Known Member
Member
Joined
Sep 13, 2006
Messages
108
Trophies
0
Website
Visit site
XP
166
Country
i did the simplistic mod like you, put neogammer on the sd card, loaded it from hbc and then booted nsmb unpatched. worked fine. will prob work fine with patched version on disk channel too.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    K3N1 @ K3N1: https://youtube.com/shorts/uFCAHkUs5qk?feature=share