WiiEngine problems

Discussion in 'Wii - Emulation and Homebrew' started by 9inchsamurai, Dec 5, 2009.

Dec 5, 2009

WiiEngine problems by 9inchsamurai at 9:46 AM (769 Views / 0 Likes) 0 replies

  1. 9inchsamurai

    Newcomer 9inchsamurai Newbie

    Dec 5, 2009
    United States

    I'm trying to get a CD-ROM game working on WiiEngine, and nothing I try is working. I ripped a bin/cue for the game Exile using Imgburn and ran that through the bincuesplit program that comes with the emulator. I then put that folder on my SD card (according to the structure in the included readme). I have the Super System Card 3.0 USA BIOS set as the default syscard. Whenever I try to play the game, it just goes into the "Backup Ram" menu and when I select "none" it either freezes or just goes back to the BIOS menu. I've tried editing the default syscard to everything I could find - CD-ROM 1.00, CD-ROM2 2.00, TurboGrafx CD 2.00, etc., and nothing ever works - it either freezes or doesn't do anything. I've also put the entire Exile.iso file in the SD card and tried to play that directly, and it didn't work either (it just flashed a little and didn't do anything). Does anyone have an idea as to what I'm doing wrong? I've tried looking up troubleshooting, but I can't find any documentation besides the readme.

Share This Page