Wii Wont Play Games! Even Originals!

Discussion in 'Wii - Hacking' started by yojanp, Jan 14, 2009.

  1. yojanp
    OP

    yojanp Member

    Newcomer
    25
    0
    Nov 14, 2008
    My Wii is on 3.2E, Using Gamma and Softchip, whichever i feel like lol.
    Also it used to work fine!, but recently its become noisy! then it started to not accept backups and kept giving me DRE.
    now, from today it wont even go past the safety menu on Mario Kart. it then says an error has occured!
    I also tried the wii lens cleaner and other games like wii fit wont even work.!
    What Can i DO!?
    Plz Help

    Oh yh do i hav to delete my homebrew and cIOS249 and stuff before i send it to Nintendo?
     
  2. TheWon

    TheWon GBAtemp Fan

    Member
    382
    2
    Sep 30, 2008
    United States
    Try a Gamecube disc. If that doesn't load then youw Disc Drive is gone. Send it to Nintendo and they will fix it. If you can get rid of that softchip.

    I had the same problem a few months ago. They give me a new Disc Drive within a week. My Hombrew was not affected at all.
     
  3. dnmn8r

    dnmn8r GBAtemp Fan

    Member
    404
    0
    Nov 14, 2008
    sydney
    Nintendo doesn't even turn the wii on.
    I know because if they did, they would test it, which they don't.

    True Story: I sent my broken wii to nintendo, they charged me $120, said they have fixed it and sent it back in the same condition.

    You don't have to worry bout it being brand new, but uninstall the channels to be safe.
     
  4. Brian117

    Brian117 GBAtemp Psycho!

    Member
    3,250
    712
    Oct 1, 2007
    United States
    Cleveland, OH
    ^

    And you're okay with them ripping you off like that?

    Did you get a refund?
     
  5. dnmn8r

    dnmn8r GBAtemp Fan

    Member
    404
    0
    Nov 14, 2008
    sydney
    i sent it back, they sent me a new one with 12mth warranty and refunded the delivery.....
     
  6. Brian117

    Brian117 GBAtemp Psycho!

    Member
    3,250
    712
    Oct 1, 2007
    United States
    Cleveland, OH
    Ah ok, good.

    Man, I was about to say. Heh.
     
  7. yojanp
    OP

    yojanp Member

    Newcomer
    25
    0
    Nov 14, 2008
    lol ur lucky, but wenever i put a game in, after the safety menu, it just takes forever and makes loud noises of the lens trying to read the disc and still ownt work!
    ive tried many times..ive cleaned the lens too..
    also my wii is extremely loud making loud chainsaw noises!
     
  8. Matt93

    Matt93 GBAtemp Fan

    Member
    469
    0
    Nov 14, 2008
    United States
    Not true, after they replaced my disk drive there were two 1 minute logs of SSBB that they used to test if it was working properly.
     
  9. tj_cool

    tj_cool Site dev

    Supervisor
    9,989
    -1
    Jan 7, 2009
    Belgium
    This planet
    Didn't they tell you not to install "Makeyourwiisoundlikeachainsawsoallpeoplearrounditwillfleeawayandyouwillhave
    nofriendsanymoresoyouwontbeabletoplaymultiplayersanymore.wad"
     
  10. a_running_pir8

    a_running_pir8 Member

    Newcomer
    39
    7
    Oct 28, 2008
    United States
    funny you should ask this...but i have bought numerous wii's off the internet with this exact problem it sounds like. There are two tabs at the front of the DVD drive that move up when the disc is inserted. If there are impatient people or kids that have a frequency to "jam" discs into the wii, then these tabs will bend up quite easily, and therefore the disc cant be seated, and cant spin up correctly causing a chainsaw sound (the edge of the disc hitting the metal tabs that are bent). All you need to do is bend the tabs back down and voila! The disc should spin and be happy again!

    Not saying this is it, but it is the case with the last couple wii's i bought