Wii not reading saves.

Discussion in 'Wii - Hacking' started by Rikku, Jun 16, 2009.

Jun 16, 2009

Wii not reading saves. by Rikku at 5:32 AM (452 Views / 0 Likes) 0 replies

  1. Rikku
    OP

    Newcomer Rikku Member

    Joined:
    Dec 3, 2008
    Messages:
    29
    Country:
    Brazil
    So, I have a Wii, currently with no internet connection and with System Menu 3.2U (at least according to the settings page), and I had the Homebrew Channel installed. Problem is, out of nowhere two things happened:

    1) It stopped reading saves (they show as "?" and although the Wii seems to recognize it, for instance when I try to copy and it's already inside).
    2) WAD Manager (and SNES9xGx, a while ago, though I've read about people with that problem) stopped loading. With the newest version, it gave me a ret error and when I downgraded it, it simply black screen'd.

    Because of this second thing, I uninstalled the Homebrew Channel and tried to get it back via the Twilight Hack, just like the first time, buuuuuut the first time was not via HackMii, so for some reason it didn't work (it actually loaded the boot.elf, but installation per se didn't finish despite a two-hour wait on my part, just to be on the safe side). I thought "hey, the Twilight Hack is here for a long time already, maybe it got corrupted or something" and got it again. But now there is no save recognition at all (thing 1). Either it appears as a "?" or doesn't appear at all.

    I also tried via Bannerbomb a while ago, but none of the versions worked, and I also tried with another 2GB SD card to no avail.
    I'm at loss here, seriously, almost desperate. Apart for IOSes needed to play WiiWare games, I never installed anything complicated, so I don't know where the problem came from. I just got home today and BAM! there it was.

    [EDIT]: Well, I was going for a quick edit to say "I've also switched SD adapters", but I did it and it actually recognized the save. However, the same problem as the last time stands -- it works, but stays on the DOS-like screen with, after a bunch of things, "Loading .text.0 @ 0x80004000 (1460832 bytes) " forever, with my disc drive flashing. Also, when I try to install older Homebrew Channel versions (such as the beta9 boot.dol), many things appear, ending in "Exception 0300 occurred" and what seems to be a huge error code. Gah!

    [EDIT2]: In regards to Bannerbomb, it does load, but after saying yes and such it blackscreens while the disc drive flashes.
     

Share This Page