Hacking Wii keeps on bricking... again and again

gamerjr

Well-Known Member
OP
Member
Joined
Jan 7, 2008
Messages
247
Trophies
0
Age
29
XP
212
Country
United States
Ok well a few may remember me complaining about this like 3 months ago.. well the same problem exists. I have virginfied it and reinstalled everything and its bricking after a few days of me fixing. I try it again and it does the same thing. I want to know if its a software or hardware issue and is there a way to fix it... I have this feeling if i took off all of the homebrew and everything it would still do it but i want some suggestions.

Ive also tried comex NAND formatter and i dont think it works. I put the 4.0 system update in the WAD folder and it stays stuck at that screen forever. ive waited 2 hours and nothing.

Edit-
I cannot enter HBC or Wii menu im stuck at bootmii
 

gamerjr

Well-Known Member
OP
Member
Joined
Jan 7, 2008
Messages
247
Trophies
0
Age
29
XP
212
Country
United States
Lol, i wish it was but it will work fine for a few days and then the next it bricks w/o me even touching IOS's or anything. I know what im talking about i know it sounds strange.
 

gamerjr

Well-Known Member
OP
Member
Joined
Jan 7, 2008
Messages
247
Trophies
0
Age
29
XP
212
Country
United States
Umm no, i get stuck at bootmii i cant goto HBC or Wii menu (should of said that eariler).
Can som1 give me a more in depth tutorial of Comex nand formatter by chance?

Posts merged

xflak40 said:
wii's don't brick for no reason

install a security cam and record whoever is screwing around on your wii when you're not paying attention

Please dont criticize my words I can record my wii for a few days straight if you like as proof. but only say things that will help me.
 

XFlak

Wiitired but still kicking
Member
Joined
Sep 12, 2009
Messages
11,750
Trophies
2
Age
35
Location
Cyprus, originally from Toronto
Website
modmii.github.io
XP
5,184
Country
Cyprus
if u r successfully virginizing the wii, and then following the soft-mod guide to the letter, and it works... then it keeps breaking after a few days... either u are missing some mundane detail...

or u are doing everything right and there is nothing we can do to help... we can only repeat the proper virginizing steps and softmod steps... if u are so certain u r doing all that correctly... then u need a cutting edge solution (or a different wii)... neither of which is likely to be gained from this thread

i wish u the best of luck
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KennieDaMeanie @ KennieDaMeanie: https://www.epicgames.com/store/en-US/p/bus-sim-18