Gaming Wii country broken?

banjo2

gamer
OP
Member
Joined
May 31, 2016
Messages
2,294
Trophies
1
Location
society
Website
youtube.com
XP
4,626
Country
United States
I'm having a problem when playing MKW with my country not showing up. I live in US but it shows I live in Japan or somewhere in the middle of the ocean (it changes every week). I cannot go to Wii country settings. It tells me that it can't find some address.
 

JacksonS

Well-Known Member
Member
Joined
Feb 13, 2016
Messages
427
Trophies
0
XP
1,212
Country
United States
Have you looked up the error you're getting on Nintendo's website? Did you mess with the home menu app? You might want to try a system menu update, but I don't know if that replaces a possible corrupt home menu app.
 

banjo2

gamer
OP
Member
Joined
May 31, 2016
Messages
2,294
Trophies
1
Location
society
Website
youtube.com
XP
4,626
Country
United States
It's not exactly an error. It just tells me that it can't find some address that starts with marc:\\ or something. I'm using a system menu theme and i'm currently using 4.3U
 

JacksonS

Well-Known Member
Member
Joined
Feb 13, 2016
Messages
427
Trophies
0
XP
1,212
Country
United States
If you've installed a theme, I assume that means the system menu app has been modified. But I don't know, I've never used themes. I would recommend removing any themes and reverting back to the original system menu.
 

banjo2

gamer
OP
Member
Joined
May 31, 2016
Messages
2,294
Trophies
1
Location
society
Website
youtube.com
XP
4,626
Country
United States
I switched back to original system menu theme and it allowed me to access the country settings, but it was already set to US. I played Mario Kart Wii and went to friends and it still said I live somewhere in the ocean.
 

banjo2

gamer
OP
Member
Joined
May 31, 2016
Messages
2,294
Trophies
1
Location
society
Website
youtube.com
XP
4,626
Country
United States
Sorry, I was in a hurry to write that message. I guess what i'm saying is that I want to fix my country, but I don't want to format the NAND. My Wii will never be the same (it's not just homebrew channel installed and a theme). I thought maybe a gecko code could be run on the savegame and force it to think i'm from the US (which I am). Thanks for the suggestion, but I guess I may have just found my answer. Though my problem now is that i'm not sure how to do that to a savegame that's on the SD Card, but you don't have to answer that here. Thanks anyway.
 

GreyWolf

Well-Known Member
Member
Joined
Mar 2, 2015
Messages
5,401
Trophies
0
Age
52
XP
1,488
Country
United States
I looked up my Wii's IP and it shows the correct location. And yes, I am using Wiimmfi, otherwise this thread wouldn't exist in the first place.

There is also AltWFC so the question was relevant. I don't know what's causing your issue. You can try asking Wiimm in the Wiimmfi support thread.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: lul