wii 4.2e

Discussion in 'Wii - Hacking' started by robal5uk, Oct 21, 2009.

  1. robal5uk
    OP

    robal5uk Newbie

    Newcomer
    1
    Oct 20, 2009
    I am trying to softmod upgraded wii 4.2e, I have tried to install bannerbomb, when hackmii installer loads it says "there is no know vulnerable IOS installed on this wii" help needed what do I do


    The wii was update by kids.

    Please help

    Many Thanks
     
  2. FiveseveN

    FiveseveN GBAtemp Regular

    Member
    1
    Sep 8, 2009
    North Philly
    Holy double post batman! Hey please use the search button before you make a post. This issue gets addressed daily. So please use the search feature for this problem as it has been solved several times.
     
  3. G0dLiKe

    G0dLiKe who needs a title ;)

    Member
    2
    Aug 2, 2009
    United States
    xzxeros guide should be what you need.

    In the stickies. The simplistic mod.
     
  4. wiistarter

    wiistarter GBAtemp Fan

    Member
    2
    Apr 11, 2009

    Of course it was....... Damn Kids... they brick around 30% of wii's here as well as accidental 60% and ninty auto update that bricks 30%.. Its a shame as very rarely anybody actually bricks thier own
     
  5. agn015

    agn015 Member

    Newcomer
    1
    Oct 21, 2008
    United States
    New Jersey
    You do realize that's 120% of wiis right?
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice