Wii 4.0 Problem

Discussion in 'Wii - Hacking' started by gameplayer123, Aug 2, 2009.

  1. gameplayer123
    OP

    gameplayer123 Newbie

    Newcomer
    3
    0
    Dec 2, 2008
    United States
    Okay I install Homebre channel on my Wii about 2 years ago, and it was in the earlier versions, and i was able to install wads, and everything, but foolishly I updated to version 4.0 and I can't install wads anymore! I can still start Homebrew channel, and play emulators, lauch imports, and extract saves, etc. but the only thing i can't do is install wii wads! People said to install a thing call "cios" IDK what that is... So can someone help me? Is there a noobish guide on how to downgrade to 3.2 or below? Please i really want to install wads again...
    oh btw...
    The error that comes up when i try to install wads is a ticket error and (-1) i think.... And my wii is the english (U) system
     
  2. Dan_Aykroyd

    Dan_Aykroyd GBAtemp Fan

    Member
    318
    0
    Oct 30, 2008
    United States
    You don't have to downgrade anymore to be able to install WADs, now every FW version can do this.

    What you have to do is READ, and READ a LOT! There are plenty of guides sticked here, so look for them. What you need to do is run the cIOS installer using Banner Bomb, then you'll recover the possibility of WAD installing via WAD Manager.
     
  3. nabster92

    nabster92 GBAtemp Advanced Maniac

    Member
    1,631
    0
    Apr 16, 2009
    United States
    cIOS installer using Banner Bomb...wat?

    He has the homebrew channel, he should never need to use bannerbomb again.

    You need to run the Trucha Bug Restorer as shown here: http://www.youtube.com/watch?v=ltrd3oq8hPc...re=channel_page

    Then run the cIOS rev14 installer: http://www.teknoconsolas.es/blog/waninkoko...om-ios38-rev-14

    Have that use IOS36 and do a network install instead of wad installation.

    Then update your wad manager to wad manager 1.4 or 1.5 and have it use IOS249 and you should be able to install stuff again. (Your old one should actually work as well at that point, but you might as well update it anyways.)