Wii #2328 - Call of Duty: Black Ops (USA)

Gaiaknight

Well-Known Member
Member
Joined
Aug 26, 2008
Messages
960
Trophies
1
Age
40
Location
howell, Michigan
Website
Visit site
XP
461
Country
United States
started downloading this as soon as it went live btw up on usenet also for you usenet fellas
smile.gif
 

gbasource

Well-Known Member
Member
Joined
May 28, 2003
Messages
248
Trophies
1
Age
38
Location
West Midlands
Website
Visit site
XP
386
Country
Be careful with this one guys, on another site someone claims to have downloaded this dump and while the game menu says black ops, you start a new game and its actually reflex. Havent confirmed it myself as im still getting sonic colours. If this dump is nuked then we will know.
 

Chanser

:o
OP
Member
Joined
Jun 27, 2006
Messages
1,648
Trophies
0
XP
2,968
Country
Monaco
gbasource said:
Be careful with this one guys, on another site someone claims to have downloaded this dump and while the game menu says black ops, you start a new game and its actually reflex. Havent confirmed it myself as im still getting sonic colours. If this dump is nuked then we will know.

Well the release group released a proof photo and it looks real enough.
 

Chebico

Well-Known Member
Newcomer
Joined
Feb 24, 2010
Messages
51
Trophies
0
Location
England
Website
Visit site
XP
504
Country
Hm.. i cant get past loading screen on my pal wii.
shows the wiimote then a zapper picture, then says activision 2010.
goes to loading screen which is just black with white text.

rev20 keeps loading
hermes crashed the wii
all this in cfg loader

gonna try video settings etc.


EDIT: NOW WORKS WITH CFG USING REV20 BASE 57.. NO NEED TO CHANGE ANY OTHER SETTINGS!!
 

gbasource

Well-Known Member
Member
Joined
May 28, 2003
Messages
248
Trophies
1
Age
38
Location
West Midlands
Website
Visit site
XP
386
Country
Chebico said:
Hm.. i cant get past loading screen on my pal wii.
shows the wiimote then a zapper picture, then says activision 2010.
goes to loading screen which is just black with white text.

rev20 keeps loading
hermes crashed the wii
all this in cfg loader

gonna try video settings etc.

tried wiiflow or usbloadergx?
 

You may also like...

General chit-chat
Help Users
    K3N1 @ K3N1: https://mobile.twitter.com/TheActMan_YT/status/1622834647121145857?ref_src=twsrc%5Etfw%7Ctwcamp%5...