White screen loading roms (R4 SDHC + YSmenu)

Discussion in 'R4 DS' started by Lyker, Feb 2, 2009.

Feb 2, 2009
  1. Lyker
    OP

    Newcomer Lyker Member

    Joined:
    Jan 30, 2009
    Messages:
    43
    Country:
    Sweden
    Hi!
    I have just bought a R4 SDHC.
    Reading the various post on this forum I'v learned that YSmenu is recommenced for better compatibility etc.
    However this does not seem to be the case for me and my card.
    Using YSauto I get the firmware to run fine (Menu shows, cheats, roms etc)
    The roms creates a save file correctly and starts loading...
    Then comes the issue: The screen just stay white.

    If I somehow failed making the firmware etc the firmware should not even load correct?

    Any ideas what this could be? Because I can't understand how it can work half-way...
    Since it firmware it should work 100% or not at all, no ?
     
  2. Chris_Skylock

    Member Chris_Skylock GBAtemp Advanced Maniac

    Joined:
    Dec 26, 2008
    Messages:
    1,501
    Location:
    Philippines
    Country:
    Philippines
    there are times that the games you downloaded needs to be redownloaded or re-unzip. happens to me sometimes.

    otherwise, i have no answer for your questions.
     
  3. meateater

    Newcomer meateater Member

    Joined:
    Jan 1, 2009
    Messages:
    25
    Country:
    United States
    I have a R4 SDHC as well, and have no problem with the stock firmware. Every game that I've come across has been working fine. Try it out.
     

Share This Page