Emulation Homebrew Emulator when ever I load my save file for Pokémon soulsilver/platinum it just gives me a black screen.

Insomnia_27

Member
OP
Newcomer
Joined
Feb 4, 2023
Messages
6
Trophies
0
Age
25
XP
40
Country
United States
the game launches when you start a new save file but when I save leave than come back the screen stays black without any audio playing at all.
I'm using the nds-bootstrap i got from universal updater.
its happening for my copy of Pokémon soul silver and platinum.
 

RocketRobz

Stylish TWiLight Hero
Developer
Joined
Oct 1, 2010
Messages
16,593
Trophies
3
Age
24
XP
20,966
Country
United States
This is the first time I've heard of this issue occurring with Platinum. The black screen in SoulSilver is likely due to undocumented AP.
Are you using TWiLight Menu++ or a forwarder? If TWiLight Menu++, when was the last time you updated, or did you install it just recently?
 

The Catboy

GBAtemp Official Catboy™: Boywife
Member
Joined
Sep 13, 2009
Messages
27,930
Trophies
4
Location
Making a non-binary fuss
XP
39,275
Country
Antarctica
I've had similar issues when installing updating/installing TWiLight Menu++ from the Universal updater. I found doing a clean install using a PC was able to correct the issue.
 

Insomnia_27

Member
OP
Newcomer
Joined
Feb 4, 2023
Messages
6
Trophies
0
Age
25
XP
40
Country
United States
This is the first time I've heard of this issue occurring with Platinum. The black screen in SoulSilver is likely due to undocumented AP.
Are you using TWiLight Menu++ or a forwarder? If TWiLight Menu++, when was the last time you updated, or did you install it just recently?
at first i used a nds forwarder i got from universal updater. afterwards i downloaded twilight menu ++ and i got the same problem
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    NinStar @ NinStar: It will actually make it worse