What will you do if next update zaps DS flashcart ?

Discussion in '3DS - Flashcards & Custom Firmwares' started by yuyuyup, May 6, 2011.

?

poll

  1. Cry and update, must now go buy DS or emulate

    0 vote(s)
    0.0%
  2. I don't care about DS flashcart support, update

    0 vote(s)
    0.0%
  3. Quit videogames and join a cult

    0 vote(s)
    0.0%
  4. Refrain from updating, wait for hack

    0 vote(s)
    0.0%
  5. Learn haxing and hack it your own damn self

    0 vote(s)
    0.0%
  6. I already have a DS so I'm super chill

    0 vote(s)
    0.0%
  1. yuyuyup
    OP

    yuyuyup GBAtemp Psycho!

    Member
    3,336
    765
    Apr 30, 2006
    United States
    USA MTN timezone
    Just curious, move this if it's in the WRONG SECTION or whatever
     


  2. emigre

    emigre Has complex motives

    Member
    7,976
    11,507
    Jan 28, 2009
    London
    I'd wank in sadness.
     
  3. RoMee

    RoMee ??

    Member
    2,316
    61
    Sep 3, 2010
    United States
    ??
    zap away, I rather use my dstwo on my DSi XL
     
  4. deadmaker

    deadmaker Advanced Member

    Newcomer
    81
    9
    Mar 24, 2011
    Brazil
    I'd update it anyway and buy a DSi. Though it would be sad not to enjoy DS games with the analog stick.
     
  5. rad140

    rad140 GBAtemp's "over quoter"

    Member
    223
    9
    Mar 14, 2010
    Canada
    I'll update anyway, I already have a DS Lite so whether it still works or not really isn't that big of a deal to me.
     
  6. AlanJohn

    AlanJohn くたばれ

    Member
    3,453
    2,901
    Jan 6, 2011
    Canada,New Jersey
    I would just deal with it.
    The 3DS is for 3DS games.
    I would use my DSi.

    And I don't think it could block flashcarts. The update would probably have NOTHING to do with DS mode.
     
    EZ-Megaman likes this.
  7. N00ByBo0

    N00ByBo0 Advanced Member

    Newcomer
    62
    5
    May 17, 2009
    Netherlands
    I don't even use my flashcard on the 3ds anymore since DS quality on the 3DS sucks, so I use my DSIXL instead

    Answer to poll: Don't care and update anyways.
     
  8. felixsrg

    felixsrg 3DS Rulz

    Member
    218
    20
    Aug 20, 2008
    Colombia
    Vale Village
    I would update anyway, I still have my old DSlite to play DS, and as AlanJohn said "3DS is for 3DS games".

    About the update you all are thinking so much about it, Nintendo might block flashcart(personally I think they are not even bothering with it right now), but there's still the posibility that the flashcart teams make an update to getr them working again (like the updates for the DSi).
     
  9. Squeeks

    Squeeks Member

    Newcomer
    19
    0
    Sep 30, 2007
    Wait for a flashcart update, then update the 3DS. It's not brain surgery.
     
  10. Xuphor

    Xuphor I have lied to all of you. I am deeply sorry.

    Banned
    1,681
    957
    Jul 14, 2007
    United States
    USA
    If you really vote that, then why am I the only vote under "Refrain from updating, wait for hack"?
     
  11. awssk8er

    awssk8er GBAtemp Advanced Maniac

    Member
    1,605
    145
    Jun 26, 2007
    United States
    New Jersey
    I have many other DS's so I won't care.

    The update almost definitely will make all current working flashcarts not work. I never updated my DSTwo to be able to work on my 3DS, so I could careless whether they block it or not.
     
  12. Wintrale

    Wintrale GBAtemp Advanced Fan

    Member
    713
    48
    May 19, 2009
    Kent, England
    Why would you have a DS flashcard and not already own a DS? I've still got all of mine, so I couldn't care less if they become unusable on my 3DS. I have no interest in using my Acekard with my 3DS anyway.
     
  13. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,106
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Why would you have a DS and not own a GBA/SP?

    People start somewhere. [​IMG]
     
  14. morphius

    morphius The King of the Cosmos

    Member
    298
    32
    Nov 21, 2008
    United States
    I'll update. I use my ds phat + cyclo for ds stuffs. Waiting for a proper 3ds cart to buy anyways.
     
  15. aiRWaLKRe

    aiRWaLKRe GBAtemp Regular

    Member
    260
    3
    Sep 12, 2009
    United States
    Orlando
    I will update. I have a ds original and a dsi. I haven't even wanted to put my flashcard's in my 3ds
     
  16. Erdnaxela

    Erdnaxela GBAtemp Fan

    Member
    439
    32
    Nov 8, 2009
    France
    I still have my DS lite, so eShop, here I come [​IMG]
     
  17. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Kneel before the Queen

    Member
    18,976
    18,929
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    I would be quite happy myself [​IMG]
    Before someone feels like commenting, I do not support early hacking of the 3DS, I support hacking of the 3DS much later.
     
  18. Wintrale

    Wintrale GBAtemp Advanced Fan

    Member
    713
    48
    May 19, 2009
    Kent, England
    I have a GBA SP! I also have a GBA, a GBC and two original Gameboys. People who only just started with the 3DS need their head examined...
     
  19. Pyrmon

    Pyrmon Burnin' Monkey Love

    Member
    1,086
    14
    Sep 25, 2010
    Canada
    Montreal
    You do realize some gamers are young, don't you?
     
  20. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,106
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    The original Gameboy came out over 20 years ago. There's many gamers alive right now that weren't even born.