What to do NOW so if Wii bricks, we're ok

Discussion in 'Wii - Hacking' started by steam, Dec 1, 2009.

  1. steam
    OP

    steam Advanced Member

    Newcomer
    80
    0
    Aug 2, 2007
    United States
    Can we a "Do these as Brick insurance" info?

    There are some very knowledgeable people on here so i was wondering can you guys pls give us n00bs a clear, easy way to "brick insure" our wii? So that, if ever our wii bricks, we can come back from it?

    For example, my wii is 3.4u, hbc, ios14, neogamma. What do i install NOW, so that i can help come back from a brick.

    Thanks!
     
  2. jazvdb

    jazvdb GBAtemp Advanced Fan

    Member
    835
    0
    Jul 22, 2009
    United States
    In front of computer...
  3. techboy

    techboy GBAtemp Advanced Maniac

    Member
    1,720
    21
    Mar 15, 2009
    United States
    Pennsylvania
    IOS14??? You mean cIOS38 rev14?

    Bootmii as boot2 is best. Sad thing is that new wiis can't use it. The Bootmii IOS is useless as brick protection. Bootmii/boot2 makes the wii brick-proof, even from uninstalled system menus and menu IOSes. Only thing that could brick a bootmii/boot2 wii is a boot2 update failure during an official 4.2 update.

    Next best is preloader. If you can't use bootmii as boot2, you should have this. Protects against all bricks (banner, theme brick, etc.). Basically everything EXCEPT uninstalled system menu/menu IOS.
    A newer preloader, Priiloader, spelled with an ii, is similar to the original preloader, but made by a different person.

    Finally, consider keeping the Indiana Pwns save installed (even if you don't have the game!). That way, even if preloader fails, a chip can be used to autoboot Indiana Jones and hopefully unbrick the thing. This is especially important on Korean Wiis, where region changing can brick them with Error #003.
     
  4. razorback78

    razorback78 GBAtemp Maniac

    Member
    1,183
    0
    Aug 3, 2009
    just look at the link that jaz has adviced to you. it has everything you need.
     
  5. steam
    OP

    steam Advanced Member

    Newcomer
    80
    0
    Aug 2, 2007
    United States
    thank you all...will look into it

    ..so i guess since i have 3.4u, mine is one of the older wii's?...and so i should do a bootmii/boot2
     
  6. razorback78

    razorback78 GBAtemp Maniac

    Member
    1,183
    0
    Aug 3, 2009
    definitely.
     
  7. DKAngel

    DKAngel GBAtemp Advanced Fan

    Member
    662
    0
    Jan 5, 2009
    Perth,Australia
    you will find you probibly cant seems to be wii's with 3.2 and lower that had the vulnerability