What happened?

Discussion in 'R4 DS' started by quikshadow, Jan 29, 2009.

  1. quikshadow
    OP

    quikshadow Advanced Member

    Newcomer
    2
    Jan 2, 2009
    United States
    Somewhere in the World.
    Alright i got it fixed, but i was just wondering what the problem could've been. So i download a rom from a site (it was fire emblem for the ds) and it came in parts. I extracted all the part properly and everything. Here's how the problem start:
    1. I download the latest cheats but my game when it loads instead of saying GAME LOADING It said something in japanese. From there, i download the fire emblem for the ds as i said above. What i did was when i started to play the game, it would say game loading, both screens would go white for 4 seconds, then the game would shut off. After this happened it happened to some of my other games, but not all of them (for eg. i have ff4 and it didnt work and happened like it did to fe ds, but my kirby game worked and played perfectly) What happened?

    (BTW: i fixed the problem but re-downloading the firmware, and SOME of my roms worked fine. The save file for some of them got corrupted, so all i did to fix the rest was delete the .sav files.)
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice