What flashcard should/ can i get?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Stewart McAloney, Jan 21, 2015.

  1. Stewart McAloney
    OP

    Stewart McAloney Member

    Newcomer
    43
    1
    Jan 21, 2015
    Hi there

    I am new to flashcards on 3ds.

    I have had r4 on the normal ds.

    I have a 3ds xl and is on 9.4.0-21E software.

    After doing some research i just want to make sure i have all my facts right before spending money on something i cant return if it is wrong.

    By the looks of my research the flashcard i should buy is the Sky3ds card as it the only card that runs on 9.4 and runs ROMS up to 9.4 as well.

    Am i correct?

    If i am is there anyone form UK that has bought one from their resellers and are they trusted?

    Thank you for any help in advance
     
  2. zero2exe

    zero2exe GBAtemp Fan

    Member
    329
    96
    Jun 23, 2012
    Chile
    You're correct, sky3ds is the only one working on 9.4 at the time.
     
  3. Stewart McAloney
    OP

    Stewart McAloney Member

    Newcomer
    43
    1
    Jan 21, 2015
    Thank you for your help