WBFS partition NOT recognized in Windows7

Discussion in 'Wii - Backup Loaders' started by kwanbis, Dec 2, 2009.

Dec 2, 2009
  1. kwanbis
    OP

    Newcomer kwanbis Member

    Joined:
    Jun 15, 2007
    Messages:
    19
    Country:
    United States
    It's been 4 month or more since i connected my WD Passport 500GB to my computer to add a game.

    In that time, i upgraded to Windows 7.

    My WD is partitioned 499GB WBFS and 1GB NTFS, where i used to keep all the Wii tools.

    Now, when i connect the WD, neither the WBFS, nor the NTFS partitions where recognized.

    Going through the Hard Disk Manager in Windows, shows both partitions, but any action i try to use, gives me an error:

    The operation failed to complete because the Disk Management console view is not up-to-date. Refresh the view by using the refresh task. If the problem persists close the Disk Management console, then restart Disk Management or restart the computer.

    The only action i was able to execute, was to delete the NTFS partition, and then re-create it.

    At that point, Windows assigned the W letter.

    But the WBFS partition is still not assigned a letter by windows7, so i can not load any more games.

    I don't want to format it again, cause i have 50 games in there, and it takes me a lot of time.

    So, i was wondering, any ideas?
     
  2. fig2k4

    Member fig2k4 GBAtemp Advanced Fan

    Joined:
    Oct 30, 2009
    Messages:
    758
    Location:
    Scotland
    Country:
    United Kingdom
    Have a look at WBM. You should be able to use any volumes that show in disk management, even if it doesn't have a letter assigned.
     
  3. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    what fig2k4 said... but if u still want to assign it a drive letter, use "easeus partition manager" (free)

    there is a tutorial on how to do so here somewhere
     
  4. kwanbis
    OP

    Newcomer kwanbis Member

    Joined:
    Jun 15, 2007
    Messages:
    19
    Country:
    United States
    I tried EPM, it listed the drive, and allowed me to assign it a letter, but when tried to apply, it would give an error.

    I just checked it on the Wii, and uLoader plays games from it without problems.
     

Share This Page