Wad Manager Error

Discussion in 'Wii - Hacking' started by Naydog101, Sep 16, 2010.

  1. Naydog101
    OP

    Naydog101 Advanced Member

    Newcomer
    1
    Sep 1, 2010
    United States
    Ever since I updated my cIOS to play Metroid Other M I haven't been able to install WAD's? I have been using WAD Manager v1.5 and it was working fine. Now when I try to install a WAD it gives an error right at the beginning when it says installing title(s). The error is (ret...1029) Anyone know what is going on? More updates I need?
     
  2. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    2
    Jul 18, 2008
    United States
    SB
    what did you update to?

    depending on the base, it might not install WADs

    try using IOS36 or IOS236
     
  3. Naydog101
    OP

    Naydog101 Advanced Member

    Newcomer
    1
    Sep 1, 2010
    United States
    I updated to cIOS v20, and do you mean to use IOS36 or IOS236 when installing WAD's or to use as a base when updating the cIOS?

    update: Wii system 4.2u, cIOSv20, HBC v1.0.8 IOS61 v21.29 and I was told to use base IOS56
     
  4. TheShadowRunner

    TheShadowRunner I'm like you, I have no name.

    Member
    4
    Mar 14, 2009
    United States
    If you use base 56, you need WAD Manager v1.7,
    if you use base 38, you can keep WAD Manager v1.5.
     
  5. Naydog101
    OP

    Naydog101 Advanced Member

    Newcomer
    1
    Sep 1, 2010
    United States
    How do I install WAD Manager 1.7? I thought I downloaded it and when I put it on my SD Card it came up as Priiloader?

    Where Can I find a good copy of it as well?
     
  6. Kijof

    Kijof Advanced Member

    Newcomer
    2
    Dec 27, 2007
    Brazil
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice