WAD help needed.

Discussion in 'Wii - Emulation and Homebrew' started by ACWWFAN, Jul 10, 2009.

Jul 10, 2009

WAD help needed. by ACWWFAN at 9:13 PM (818 Views / 0 Likes) 7 replies

  1. ACWWFAN
    OP

    Member ACWWFAN HERP DERP

    Joined:
    May 13, 2009
    Messages:
    510
    Location:
    Arizona
    Country:
    United States
    Ok I know I posted a thread a little while ago but that didn't do anything. So here is what is happening right now. I have my apps folder on the root of my SD, then inside I have a folder called Wad inside that I have a boot.dol file, IOS16-64-v257-prod.wad, and IOS38-64-v3609.wad. And then I have Super Mario Bros.wad. What am I missing??? Oh and I have the Wad folder on the root of my card too but the only thing missing in that one is the boot.dol, everything else is the same. I know I have plenty of room on my Wii but I just get an error when I try to install it. I haven't done any patching or anything...so what do I need to patch, what patcher do I need and where can I get the patch and patcher? I can get the error code if needed...Thanks!
     
  2. Neversoft

    Member Neversoft GBAtemp Regular

    Joined:
    Aug 25, 2006
    Messages:
    236
    Country:
    United Kingdom
    Have you read any of the guides? You couldn't be doing it more wrong if you shoved a slice of toast into the Wii.
     
  3. Fiesty Panda

    Banned Fiesty Panda Banned

    Joined:
    Oct 13, 2008
    Messages:
    118
    Country:
    United States
    LOL, still, I think we should help him out. Get WAD manager 1.4, run that, click install SMB. Done. There shouldn't be any need to patch anything. What system menu and version of wad manager are you using? If you are using wad installer, then go download WAD manager, it's much better.
     
  4. ACWWFAN
    OP

    Member ACWWFAN HERP DERP

    Joined:
    May 13, 2009
    Messages:
    510
    Location:
    Arizona
    Country:
    United States
    Where do you download WAD manager?
     
  5. Kakkoii

    Member Kakkoii Old fart

    Joined:
    Sep 14, 2007
    Messages:
    618
    Country:
    Canada
  6. fatherjack

    Member fatherjack GBAtemp Fan

    Joined:
    Jul 3, 2007
    Messages:
    308
    Location:
    Still Here
    Country:
    United Kingdom
    ACWWFAN - sounds like you got your files in a mess.

    On the root of your SD should be two folders:

    'WAD' - put all .wad files in this one
    'apps' - place folders of each app you need (named accordingly) in this one. Each folder must have a file named 'boot.dol' for the HBC to 'see' it

    You're gonna need app called Wad Manager (v1.4 latest) to install .wad files, and if your gonna start messin with wad's I suggest you find out about 'recovery' methods should anything go wrong.

    bottom line.............u gotta read........lots [​IMG]
     
  7. ACWWFAN
    OP

    Member ACWWFAN HERP DERP

    Joined:
    May 13, 2009
    Messages:
    510
    Location:
    Arizona
    Country:
    United States
    sweeeeet thanks guys!
     
  8. Red Ire Lap

    Newcomer Red Ire Lap Advanced Member

    Joined:
    Jun 8, 2009
    Messages:
    90
    Country:
    Canada
    I still think the shoving toast in the wii is worse.
     

Share This Page