Wad files not loading

Discussion in 'Wii - Emulation and Homebrew' started by Dunga76, Jan 7, 2009.

Jan 7, 2009

Wad files not loading by Dunga76 at 2:38 PM (584 Views / 0 Likes) 0 replies

  1. Dunga76

    Newcomer Dunga76 Newbie

    Nov 26, 2008
    United Kingdom
    Hey guys, I need a little help if possible.

    I installed the gamma channel on my own wii and everything works fine, backups and wads from old systems like mario ect, so I have done the same to a friends. Now, the gamma channel all works fine, no problems there with backups but none of the wads I installed on my own will work on his. They install fine and appear in the channels screen but when I start them all I get is a black screen and the wii remote switches off. I have tried uninstalling everything and started again in case I left anything out but no joy.

    Is there a cios needed that maybe I do not have installed for them to run properly? Only difference in his and mine was I had update 3.4 which I downgraded and he already has 3.2E on his so I didn't have to. (I tried it all the same when again it didn't work the second time)

    Any suggestions for me to get this sorted, I'm baffled. Been trying different wad installers from various places and searching the forums also from past few hours, really need help now.

Share This Page