vWii -- USB Loader GX EmuNand issues!

JuicyJoseppi

Member
OP
Newcomer
Joined
Nov 15, 2022
Messages
6
Trophies
0
Age
26
XP
44
Country
United States
I am having some issues with my Wii U setup recently. I soft modded my Wii U with cold boot haxchi about 2 years ago when that was still the best way I saw fit to do so, and got everything I wanted working. I had Wii and GameCube games running off of my external hard drive, and I had my Emunand with a ton of Wii vc and Wii ware titles on that hard drive as well, all running just fine with USB Loader GX omn the Vwii side and all of my Wii U games ran fine on that side too. I went to turn on my Wii so that my wife, who loves Paper Mario, could play some of the OG games, I had paper Mario for the n64 as a Wii vc title on my emunand running from my hard drive, and it wouldn't run. I had some issues with my whole setup after going down the rabbit hole and researching some of this stuff over the past two days.

I found a youtube video online claiming to have fixed a lot of issues with emunand by installing a plethora of WAD files to your system (I am fairly noobish when it comes to modding this stuff). I ran this, and ended up bricking my VWii. I had to go through the process of using decaffeinator to reset my vwii (lite mode, mot full reset). All has been fixed on this side and no issues now. (I later found out that this was not for Vwii and for original wii problems and had specific WAD files that bricked it - oops.)

After trying to get decaffeinator to work, I found that cbhc wasn't even working anymore, and a bunch of my Wii U titles wouldn't run anymore because if this I have now uninstalled cbhc and have now installed tiramisu as recommended by a tone of threads. This fixed all of my Wii U issues, and fixed some loading times that I had as well, however still did not fix my main issue I'm having right now.

I have checked everything and have still not been able to get anything running off of my emunand from my USB device. I even tried putting it on an SD card, which proved to be useless. Everything is formatted correctly as FAT32 with 32kb cluster size.

I have rechecked that all of the correct cIOSs have been patched correctly using SysCheck HacksDen Edition, and following the official guide for which ones to patch and they are all correct.

cIOS: v10 beta52 d2x-v10-beta52-vWii
cIOS base: 56
cIOS slot: 249

cIOS: v10 beta52 d2x-v10-beta52-vWii
cIOS base: 57
cIOS slot: 250

cIOS: v10 beta52 d2x-v10-beta52-vWii
cIOS base: 58
cIOS slot: 251

I have also run and verrified that cIOS80 patch is installed.

I still had the WAD files I used to install the games before, so installed paper mario 64 to the NAND of the vWii and it launched right up, so I know that the games aren't corrupted or anything like that. I have tried everything I could think of including changing the game and loader settings in USB Loader GX to see if I could get it to work to no avail. I even went as far as to redump a new emunand from USB Loader GX with paper mario 64 installed to see if it would launch that way and still nothing! It just either black screens and I have to hard reset everything, or it takes me right back to USB Loader GX after trying to launch it.

Has anyone had this issue come up or found a solution online? I have been searching for two days now and have found almost nothing on this issue. Or if I do find something, it is from 2012-2016! Nothing recent. Please any help would be greatly appreciated!!!!
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    Chr0x @ Chr0x: https://x.com/PlayStation/status/1795817520420827449 State of Play, Not Showcase :rofl: