Very latest CIOS?

Discussion in 'Wii - Console and Game Discussions' started by megamike360, Nov 10, 2010.

Nov 10, 2010

Very latest CIOS? by megamike360 at 8:30 PM (2,266 Views / 0 Likes) 9 replies

  1. megamike360
    OP

    Newcomer megamike360 Member

    Joined:
    Nov 10, 2010
    Messages:
    18
    Country:
    United States
    Hey, what is the very latest Cios? I ask because I think my headset is not working in BO due to not having the latest ios that supports it. What is the latest ios/and or what is the safest way to update to the latest system menu version? I know what to do, but I don't know where to find the files. Thanks.
     
  2. Sonic0509

    Member Sonic0509 Sometimes I'm Maryushi3

    Joined:
    Feb 1, 2008
    Messages:
    177
    Location:
    Poland
    Country:
    Poland
    Latest is 294 rev 20b Waninkoko's(I'm using 56 as base but for example RawkSD dont work with it) or 222/223/202 v5 Hermes'.

    Update?
    Safest way is always through nintendo but it's not recommended if your Wii is modded(and you don't want to lose all mods and possiblity to mod Wii again).
    If I were you I'll use ModMii(veeeeeery easy) Link
    and update to 4.2(4.3 is too new and to hack it you need to be able to use IndianaPWNS Yu-gi-vah etc).
     
  3. megamike360
    OP

    Newcomer megamike360 Member

    Joined:
    Nov 10, 2010
    Messages:
    18
    Country:
    United States
    So basically I need to wait for someone to release a Cios with headsdet support?
     
  4. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,941
    Location:
    This planet
    Country:
    Belgium
    5.1
    [​IMG]
     
  5. Sonic0509

    Member Sonic0509 Sometimes I'm Maryushi3

    Joined:
    Feb 1, 2008
    Messages:
    177
    Location:
    Poland
    Country:
    Poland
    If you say that you already have 249 r20b or 222/223/202 v5... then yes.

    I think it will be good to check what IOS black ops uses and try to install cIOS with it as base.

    Are you playing from USB, DVD, or Retail Disc?

    Heh... I didn't knew that it's out. I'm focused on Waninkoko's one [​IMG]


    Oh.. Excuse me if I'm wrong but I think that this topic should be in Hacking forum [​IMG]
     
  6. megamike360
    OP

    Newcomer megamike360 Member

    Joined:
    Nov 10, 2010
    Messages:
    18
    Country:
    United States
    I have Rev 19, do I need to get 20 before I get 20b? I'll do it and see if that works... I'm playing from SD/USB, neither work with headset. How do I tell what ios is base for Black Ops?
     
  7. Sonic0509

    Member Sonic0509 Sometimes I'm Maryushi3

    Joined:
    Feb 1, 2008
    Messages:
    177
    Location:
    Poland
    Country:
    Poland
    You can update straight to 20b.

    Look here
     
  8. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    there's no such thing as a cIOS rev20b, there is a rev20 installer and a rev20b installer, but they both install the same thing (rev20). The only difference is that the rev20 installer was a little buggy, so the rev20b installer installs the same thing only it is more likely to work on your first attempt

    and u don't need to update your cIOS versions in order, I could install rev14, then 20, then 17, it doesn't matter, all that matters is the last one I install (as it overwrites all the others)
     
  9. megamike360
    OP

    Newcomer megamike360 Member

    Joined:
    Nov 10, 2010
    Messages:
    18
    Country:
    United States
    Okay, so last thing, what base should I use? How do I know what base Black Ops uses? I really wan't to use this headset, but I'm not risking losing my softmod, (I have softmii).
     
  10. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,941
    Location:
    This planet
    Country:
    Belgium
    All others that use the same IOS slot.
     

Share This Page