version 4.0 U CANT INSTALL CIOS

Discussion in 'Wii - Hacking' started by slamu2169, Jul 3, 2009.

Jul 3, 2009
  1. slamu2169
    OP

    Newcomer slamu2169 Newbie

    Joined:
    Jul 3, 2009
    Messages:
    5
    Country:
    United States
    Tried installing several times keep getting same error, tried running downgrade program and i get a green flash and it restarts so nothing, i can get on any title deleter but not sure what to do there any help please im desperate at this point but to broke to take it to someone
     
  2. T-Rex

    Newcomer T-Rex Advanced Member

    Joined:
    May 25, 2009
    Messages:
    85
    Country:
    Brazil
    I think there was an error bug of IOS36 or some IOS fault and you need re-install, dude.
     
  3. slamu2169
    OP

    Newcomer slamu2169 Newbie

    Joined:
    Jul 3, 2009
    Messages:
    5
    Country:
    United States
    how do i re-install??
     
  4. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    You need to be a lot more descriptive with your problem and what type of Wii you have on what firmware if you want good help here.

    Don't do anything with anytitle deleter. You are undoubtedly going to brick your Wii if you try to delete something. There is rarely every a reason to NEED to delete something with anytitle deleter and I really doubt this is one of those cases it is.

    The worst thing you can do is randomly run applications to downgrade or modify your IOS without knowing wtf you're doing at all.
     
  5. slamu2169
    OP

    Newcomer slamu2169 Newbie

    Joined:
    Jul 3, 2009
    Messages:
    5
    Country:
    United States
    Im not quite sure as what version ios i have i tried looking at the "ultimate tutorial for menu 4.0" tried following those directions tried running a patch that didnt work either, how do you tell the type of firmware and all that

    Posts merged

    serial is LU550 if that helps at all, been runnin back and fourth to the pc and back, im able to run HBC fine and i downloaded the browser just playing around, i can get games and such with that but no luck with cios or backup loader
     
  6. slamu2169
    OP

    Newcomer slamu2169 Newbie

    Joined:
    Jul 3, 2009
    Messages:
    5
    Country:
    United States
    installer: 35 HBC :61 dvd: 36.... (using hackmii boot) if that helps ios 61 v19.26 and 1.03(on top of HBC in the right corner)
     
  7. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    Firmware is like 4.0 or 3.2 or whatever that is. You see it if you click the Wii button in the bottom left of the system menu and click wii settings it should say what firmware you are on in the top right. Did you update to 4.0?

    Actually nvm, you already said it's 4.0U in the topic title.

    http://gbatemp.net/index.php?showtopic=144835

    Is that the guide you're talking about?

    You need to follow the OFFLINE guide up to step 11 at least and you will have cIOS on your system.

    To help you better understand this I'll rip this part of one of my posts in that ultimate guide thread (following the offline guide will involve method 2 below.):

    Everything basically revolves around getting a cIOS installed, once you get it installed you're pretty much home free with running whatever you need from IOS249. There are multiple ways to achieve this however.

    1.) If you're below FW 4.0 then you can still install IOS16-64-v257-prod.wad and then use wad manager 1.4 and select IOS16 and install cios_fix.wad. This is basically just a simple form/old revision of cIOS that is installed to IOS249 in the form a wad so that you can run any other cIOS installer using IOS249 to install it from that point. Any cIOS in wad form can replace cios_fix.wad such as ciosv7.wad or something. With recent cIOS installers however such as rev12 and rev13 I believe Waninkoko provided an option to choose what IOS to use. Generally you would just use IOS249 to update your existing cIOS revision (or if you installed cios_fix.wad) but by giving this option cios_fix.wad is not needed and you can just select that IOS16 that you installed for the installer to use directly. So basically you just install IOS16-64-v257-prod.wad and then run the rev13 installer and select IOS16 to use.

    2.) This option will work with any FW as long as it is not an LU64 type Wii (generally Wii's bought in 2009 with a boot2v4) In this method (which is provided in the offline guide) you downgrade IOS35 using that cmdvdx35 app and then install a vulnerable IOS35 because on FW 4.0 there is a stub IOS16 that prevents installing that so you need to downgrade IOS35 first to allow you to install the vulnerable one. This is basically just to accomplish the same thing as installing IOS16 but in a way that is possible on 4.0. Once you install IOS35 the rest is the same as method 1 where you either install cios_fix.wad using IOS35 in wad manager 1.4 or just run cIOS rev13 installer and select IOS35 to install.

    3.) This option works on any Wii including LU64 type Wii's as it does not involve installing any downgraded IOS's on your system. It involves using bootmii installed as an IOS and then something called cboot2 which will basically make your Wii boot a custom wad manager using an IOS that is on your SD card when you boot up the IOS bootmii through the HBC. With this you can install the cios_fix.wad or the LU64.wad (which is basically just cIOS rev11 I believe) and then you can update your cIOS normally from an installer at that point.

    4.) I believe WiiPower (sorry if I put the wrong name here) made some app called Trucha Bug Restorer or something along those lines that is another method to get cIOS installed, but it's still kinda in beta I suppose. Not too sure how this method exactly works, but I don't doubt it works well.
     
  8. kimikal27

    Member kimikal27 GBAtemp Maniac

    Joined:
    Oct 28, 2008
    Messages:
    1,381
    Location:
    Galway
    Country:
    Ireland
    Trucha Bug Restorer does work, any problem talk to wiipower
     

Share This Page