Vbagx error

Discussion in 'Wii - Emulation and Homebrew' started by Raikkonen94, Apr 18, 2012.

  1. Raikkonen94
    OP

    Raikkonen94 Member

    Newcomer
    36
    0
    Sep 13, 2009
    Netherlands
    When I wanted to play Pokemon Leafgreen on my Wii with the Vbagx emulator I encountered an error, and now i can't play Leafgreen anymore.

    I get this error: Exception (DSI) Occurred !

    then I get a lot of letters&numbers, i guess some codes or so.

    then it says: Stack Dump with codes again

    and then it says: Code Dump with codes

    and at last it says reloading in 8 seconds, but nothing happens after 8 seconds...

    Anyone who can help me?
     
  2. StupidGamer1

    StupidGamer1 GBAtemp Regular

    Member
    186
    3
    Jun 30, 2010
    United States
    reset wii and try again. I get these sometimes too. The wii just sometimes crashes and have to reboot. Hold the power button down until system turns off and then start it up again,should be fine after that.
     
  3. Raikkonen94
    OP

    Raikkonen94 Member

    Newcomer
    36
    0
    Sep 13, 2009
    Netherlands
    I did that over more than 10 times now, still no result :(

    But it happened after I played it on the computer (VisualBoyAdvance) for a while and then I transferred it to my Wii. I don't know if that has anything to do with this?
    Anyway, when I transfer my savegame to PC I have no problems.

    I'll try again another 10 times, maybe it'll work now...

    EDIT: I indeed did try it another 10 times, and it worked two times haha. I guess you just need te be lucky or so. Thanks for your help anyway.