User agreement

Discussion in '3DS - Flashcards & Custom Firmwares' started by PlayGameTom, Apr 13, 2016.

  1. PlayGameTom
    OP

    PlayGameTom Advanced Member

    Newcomer
    57
    4
    Jul 19, 2015
    Swaziland
    Hey Community

    i was finally able to use my N3DS for my gateway using the ninjhax exploit. Everything works fine except for 2 things:

    1. When i go to settings to update my EmuNand, i never see the GW in front of my version number-> i shouldn't update

    and
    2. I can't use streetpass because the user agreement has to be accepted but when i want to check that, i can take a look at the documents but not accept them. Could this be a cause of the problem from above?
     
  2. Varia

    Varia GBAtemp Fan

    Member
    454
    117
    Nov 19, 2010
    1.Did you actually install the emunand (format emunand from gateway menu)?
    There used to be a bug in 8.1 jp systems that couldn't see the gw3d, but it was fixed shortly after. You can try to rearrange your apps differently in systemnand to make sure you're actually in emunand (or create different folders, etc...).

    2. Download the Config app from the devkit and change in the eula setting the version to ff:ff.
     
    Last edited by Varia, Apr 13, 2016