Hacking USB loaders not working after Latest Shop Update?

Xag

Member
OP
Newcomer
Joined
Dec 4, 2008
Messages
14
Trophies
0
XP
89
Country
Colombia
I made the silly assumption that updating the wii shop channle, to claim my "free" NES game wouldnt hurt. After all i did pay for the internet channel..

anyway. I was using wiiflow channel and a custom channel (created with loadstructor/cleader) to run my backups on my 4.2 system... and now after the update, they both send me to black screen.

since both use a cios249, i thought of reinstalling the thing... but i realized, that neither the Cios installer nor the wad manager will load... homebrew channel and other hobrew seem towork (snesgx also send me to the black screen)

anyone else had a similar problem?
any ideas on what i have to downgrade and how?
 

9th_Sage

Well-Known Member
Member
Joined
Apr 30, 2008
Messages
1,481
Trophies
0
Website
twitter.com
XP
104
Country
United States
It's unlikely that updating the shop channel has anything to do with anything. I know I've not had any problems anyway. I mean, all you're doing is updating the Shop Channel, it shouldn't affect anything else that you start (be it a channel or something else).
 

r9delta

Banned!
Banned
Joined
May 17, 2008
Messages
168
Trophies
0
XP
69
Country
United States
If you did the update through Nintendo that's what is supposed to happen. It overwrites your cIOS with Nintendo's own garbage. Follow the 'Downgrade any wii, even 4.2' guide on here to correct your problem...you can skip the installing HBC/DVDX/BootMii step though obviously.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    SylverReZ @ SylverReZ: https://www.youtube.com/watch?v=uLN9qrJ8ESs