USB Loader: partially compatible device support

Discussion in 'Wii - Hacking' started by Apekop, Apr 21, 2009.

Apr 21, 2009
  1. Apekop
    OP

    Member Apekop GBAtemp Regular

    Joined:
    Apr 9, 2009
    Messages:
    223
    Location:
    Location, location, location.
    Country:
    Netherlands
    hey guys,

    Im trying to use a Kingston Data Traveller 100 16gb stick with USB Loader 1.5, Ciosrev9.
    Thing is, it will work but only if you insert the stick AFTER loading the usb loader. So its kind of partly compatible... (if I dont do the order right, itll err=-1 on me).
    Now my question is, can I set it up to work all the time (known fix?), does any1 know if waninkoko is working on expanding USB device support with rev11 and how do I get USB Game channels to work with this setup, since theyre err=-1'ing on me atm.

    thx alot.
     
  2. Apekop
    OP

    Member Apekop GBAtemp Regular

    Joined:
    Apr 9, 2009
    Messages:
    223
    Location:
    Location, location, location.
    Country:
    Netherlands
    Id appreciate some input on this 1
     
  3. moosh01

    Member moosh01 GBAtemp Fan

    Joined:
    Nov 9, 2008
    Messages:
    306
    Country:
    United States
    usb loader1.5 requires ciosrev10
     
  4. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    Was just gonna say the same thing.
     
  5. Apekop
    OP

    Member Apekop GBAtemp Regular

    Joined:
    Apr 9, 2009
    Messages:
    223
    Location:
    Location, location, location.
    Country:
    Netherlands
    Im not trying to run the SD stuff (yes, THAT requires rev10) and 1.1 gives the same results.
     
  6. tedgreen

    Newcomer tedgreen Member

    Joined:
    Oct 4, 2008
    Messages:
    13
    Country:
    United States
    You could try putting the kingston in the bottom usb port and put a different usb flash in the top port. Sounds crazy but this works for me to get my hard drive consistently recognized on usbloader 1.5 using ciosrev10.
     

Share This Page