Upgrading my Wii (3.2E)

Discussion in 'Wii - Hacking' started by LuigiPT, Apr 22, 2010.

  1. LuigiPT
    OP

    LuigiPT GBAtemp Regular

    Member
    100
    0
    Nov 17, 2009
    Here's my problem.

    Long time ago I installed something with a strange name, SoftMii if I recall correctly. A "failpack", I know, was a beginner (and still am) at that time. And it also installed me cIOSCORP, one of the earlier versions. Everything has been working great since I've been installing the most recent cIOS and so on.
    But since I was never able to run Hack Mii I was never able to do some "brick" protection and since I'm afraid of updating and risking brick I stayed in 3.2E.

    My question is, is there some kind of way to have a fresh start from the "3.2E" so I could follow the CSG or do you guys have other suggestion? I really wanted to have the most recent version so I could have a sense of be updated, but like I said, I'm kinda afraid of doing it.

    If you need any additional information I'll try to provide it, but recall I'm still a beginner in this. [​IMG]
     
  2. RC89

    RC89 GBAtemp Regular

    Member
    161
    0
    Nov 18, 2008
    Well, if i were you i'd at least tryed looking around the forum.

    - But anyway, every information you need is in her http://gbatemp.net/index.php?showtopic=171901 [​IMG].

    You definetly has to update to version 4.2E, but as i said everything is in there.
     
  3. LuigiPT
    OP

    LuigiPT GBAtemp Regular

    Member
    100
    0
    Nov 17, 2009
    Like I said, I was not sure if I could go forward with that guide in my current situation. I even said I wanted to use in the first post. Seems like I have to update to version 4.2E. Oh well, guess I'll give it a try.
     
  4. TRushInfo

    TRushInfo Banned

    Banned
    978
    0
    Jun 13, 2009
    United States
    yeah seeing as how the guide is called modify ANY wii, do you own a wii, well then yeah you can go ahead with it.......................................
    ANY wii ppl ANY WII