Upgrading Mods and System Menu Questions

Discussion in 'Wii - Hacking' started by jlg6184, Jun 30, 2009.

Jun 30, 2009
  1. jlg6184
    OP

    Newcomer jlg6184 Advanced Member

    Joined:
    Nov 15, 2008
    Messages:
    57
    Country:
    United States
    I have been reading several guides as to how to upgrade to the newer mods and system menu. Currently have:
    3.2U with SoftMii 2.1.1 (with CIOSCorp and Preloader 0.28), CIOS rev.13. I have been contemplating upgrading so I can have the SDHC support (which I believe comes with 4.0U). Everything runs just fine, with no issues, I just want some of the 4.0 features, my problem however is I remember SoftMii 2.1.1 had a nand dump to save your original IOS files, and I failed to do so, so I just have the CIOSCorp modified IOSs (which is fine as I like the Boot from disc channel), but anyway on to my question, from what I understand, i will need to install Preloader .29 (as it works with 4.0U), then do the safe 4.0 upgrade. But my questions are Am I going to have to do anything special when updating the Preloader seeings I was foolish enough to use SoftMii to begin with, or will just following the Guide work for me in this case? Second, will using the safe 4.0 updater nullify the boot backups from disc channel? I just am cautious as I know one screw up with CIOScorp installed, very well could be your last, and I don't want to chance it. Any advice would be helpful. Thank you
     
  2. wyndcrosser

    Member wyndcrosser GBAtemp Advanced Fan

    Joined:
    May 28, 2009
    Messages:
    720
    Country:
    United States
    1. Don't touch CIOS
    1a. Install Preloader 0.29 (no need to update)
    2. use IOS downgrader (not CIOS downgrader)
    3. Update HBC to 1.0.3
    4. System update to 4.0
    5. Update to Rev13b

    Solves every problem seriously.

    UPDATE: If your going the USB route then get a GX loader with 002 support and FORCE NTSC support.

    Everyone on this forum thinks wwwwwwwwwwwaaaay too much about hacking their WII. Just do it. Read, Hack and be Happy. There's enough random posts of people asking similar questions to answer every question in your post. That's how i solve any issues I've had, and have led me to believe steps 1-5 solve EVERYTHING mostly.

    Not yelling at your just trying to make sense... and let off a little steam.

    Wynd
     
  3. jlg6184
    OP

    Newcomer jlg6184 Advanced Member

    Joined:
    Nov 15, 2008
    Messages:
    57
    Country:
    United States
    Thank you for that bit of information, I will read on the IOS downgrader (as I don't remember that...lol) and with the 4.0, that is the safe update, correct? And I understand you aren't yelling as these questions do likely occur alot, but some of us can't afford to brick our wiis (I know they can be easy to fix) but I wouldn't want to have to go thru the headache. But thank you again for the input.
     
  4. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    If your Wii is older than mid-2008 and you're afraid of bricking then you should get bootmii installed to boot2 ASAP and make a nand backup. Then whatever you mess up with will basically have an "undo" button. Load up the HBC and it should prompt for an auto update if it's relatively recent, and open up the hackmii installer when you do it. This will let you install the updated HBC as well as bootmii.

    Install to boot2, use a GC controller to make a nand backup (needs at least 540ish MB free on sd card) and then do whatever you want.

    BTW IOS downgrader is used to get rid of CIOSCORP, instructions to upgrade your Wii are in the ULTIMATE 4.0 guide. Just follow the online guide.

    http://gbatemp.net/index.php?showtopic=144835
     
  5. jlg6184
    OP

    Newcomer jlg6184 Advanced Member

    Joined:
    Nov 15, 2008
    Messages:
    57
    Country:
    United States
    Yes, my Wii is pre-2008 (was purchased 9/19/2007), but thank you for that information and explaining a bit more indepth as to what IOS Downgrader does and providing a good link for me, I sincerely appreciate that. One final question though, I should do the IOS downgrader, then do BootMii, correct? Off to read that guide again, thank you again mate.
     
  6. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    and you also have to reinstall IOS9 using wad manager. IOS Downgrader doesnt remove that.
     
  7. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    No do bootmii ASAP. It has nothing to do with anything else on your Wii. Nothing else will come close to touching boot2 and you want to make your NAND backup at a good working point of your system before you do anything that can possibly brick you.
     
  8. jlg6184
    OP

    Newcomer jlg6184 Advanced Member

    Joined:
    Nov 15, 2008
    Messages:
    57
    Country:
    United States
    So do the bootmii now so if anything happens I atleast have a good working version of everything, alright I catch what you are saying, thanks...will do...I am now getting everything that I am going to need to update this now.
     

Share This Page