Updating the SC2

Discussion in 'Supercard' started by Varia, Sep 28, 2011.

  1. Varia
    OP

    Varia GBAtemp Fan

    Member
    454
    117
    Nov 19, 2010
    So I'm on v1.05, and thought I should update it so I can run it on the latest version of the DSi and then download four swords.
    Is there anything I need to know before I update it to 1.11?
     
  2. Terminator02

    Terminator02 ヽ( 。 ヮ゚)ノ

    Member
    4,517
    309
    Apr 10, 2010
    United States
    Somewhere near monkat
    you don't need to update the firmware, that's only for 3ds compatibility

    just download the latest EOS from the top of the Beginner's Guide and extract the files and overwrite all of your old ones

    you should extract the patch too if you want to play kirby mass attack
     
  3. Varia
    OP

    Varia GBAtemp Fan

    Member
    454
    117
    Nov 19, 2010
    But my DSi is on v1.4U. Will it work if I only replace the files after I update my DSi to the latest firmware?
    don't I need to flash it or something (like the AK2i)?

    BTW, already replaced that other file so Kirby Mass Attack will work.
     
  4. Terminator02

    Terminator02 ヽ( 。 ヮ゚)ノ

    Member
    4,517
    309
    Apr 10, 2010
    United States
    Somewhere near monkat
    no, you don't need to flash it, the dstwo was made so that it could simply be updated by simply replacing files on the microsd card (although the 3ds broke this)

    and you'll have to re-extract the patch after updating