Updating from Luma7.1 to 8.0, Payload chainloader not working...

Discussion in '3DS - Homebrew Development and Emulators' started by Mansize, Jun 8, 2017.

  1. Mansize
    OP

    Mansize GBATemp Hardware

    Member
    GBAtemp Patron
    Mansize is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    201
    98
    May 18, 2017
    Netherlands
    Netherlands
    This may be useful information for some; if you are on Luma 7.1 and run Luma updater to "install latest", and then find out how stupid you are for not first updating to the latest Boot9strap... your payload chainloader will no longer work properly.

    This should be easily fixed - simply go into Luma updater, and just select "Restore backup" and start following this guide; https://3ds.guide/updating-b9s.html