Update to 1.4 & 1.4.1

Discussion in 'Acekard' started by lukands, Oct 21, 2010.

  1. lukands
    OP

    lukands I took the little bus here

    Member
    520
    32
    Mar 27, 2009
    Your mamas house
    I got an brand new 2i that a bought before 1.4 came out. Do I need to first flash it to 1.4 or can I go straight to 1.4.1 update?
     
  2. FIX94

    FIX94 Global Moderator

    Global Moderator
    6,968
    8,630
    Dec 3, 2009
    Germany
    ???
    Update to 1.4.1, that's enough.
     
  3. RupeeClock

    RupeeClock Colors 3D Snivy!

    Member
    6,384
    860
    May 15, 2008
    You can flash it straight to 1.4.1
    You could also flash it from 1.4.1 to 1.4, it's basically rewriting it completely.

    Flashing is also good for unbricking Acekards.
    Remember to pick the right file for your system, DSL.nds will only work on a DS Lite since it switches cartridges to do it. DSi.nds doesn't need to switch cartridges, so it can only work on a 1.3 DSi.
     
  4. tk_saturn

    tk_saturn GBAtemp Psycho!

    Member
    3,327
    14
    Jan 26, 2010
  5. jak larnak

    jak larnak GBAtemp Regular

    Member
    188
    0
    Jul 21, 2009
    France
    Not so far
    Wrong, it works on a DSlite as well.
     
  6. tj_cool

    tj_cool Site dev

    Supervisor
    9,989
    -1
    Jan 7, 2009
    Belgium
    This planet
    I think he meant that when running it on a DSi, you need to have 1.3 or lower on it.
     
  7. haddad

    haddad GBAtemp Advanced Maniac

    Member
    1,519
    16
    Aug 12, 2010
    Canada
    ya that would be right 0_o