Update system menu

Discussion in 'Wii - Hacking' started by Pat1487, Sep 1, 2010.

  1. Pat1487
    OP

    Pat1487 Member

    Newcomer
    26
    3
    Feb 4, 2007
    United States
    I have system menu 3.3u (i think), its v353 in priiloader which isnt supported by priiloader
    So i want to update to a version that is supported by priiloader
    But i dont want to lose anything i already have (like bootmii on boot2, or any of my homebrew), and obviously i dont want to brick my wii
    I made my wii able to use homebrew over a year ago which is why i have such an old system menu



    EDIT: Ive successfully updated to 4.1 from 3.3, the only thing i had to reinstall was priiloader
    Thanks to everyone that posted here
     
  2. lolzed

    lolzed The GBAtemp Pichu

    Member
    2,466
    13
    Sep 13, 2008
    There
    If you install the latest Hackmii installer,and make a backup,you should have no worries.
    I suggest updating(trhough priiloader or wads) to 4.1.
     
  3. Pat1487
    OP

    Pat1487 Member

    Newcomer
    26
    3
    Feb 4, 2007
    United States
    Can i just use the wad for the 4.1 system menu that Nus downloader makes, or do i need the right ios's before i install it?
    If i do that will it replace cios 249, and 222 with stubs?
    Will i have to re install the homebrew channel and other custom channels?
    Will i lose bootmii on boot2?
    Will i lose the ability to run homebrew all together and have to re-do bannerbomb?
     
  4. PeregrinFig

    PeregrinFig A miserable little pile of secrets

    Member
    667
    0
    Jun 18, 2010
    United States
    Michigan
    I believe if you install a System Menu WAD, the ONLY thing it modifies is the menu itself, meaning you'll still have the same system IOSes you had on 3.3, but you now have the SD card icon on the menu, basically. You can get WADs of the IOSes you want to install, too. I just suggest you make a NAND backup before doing any of this.
     
  5. borissaid

    borissaid GBAtemp Regular

    Member
    116
    1
    Sep 27, 2008
    United States
    If you're installing systemmenu 4, 4.1, 4.2 or 4.3 via wads, make absolutely certain you have the ios that it requires (60,70 or 80) otherwise you better have a bootmii backup. Also, you're going to need to resintall priiloader if you reinstall a systemmenu wad. Like someone else mentioned, update your hackmii stuff (HBC and Bootmii) first and you'll save yourself some trouble.
     
  6. burritoboy9984

    burritoboy9984 GBAtemp Advanced Fan

    Member
    845
    9
    Jan 24, 2009
    United States
    Just follow one of the 2 stickies at the top of this forum.

    -Erik
     
  7. Pat1487
    OP

    Pat1487 Member

    Newcomer
    26
    3
    Feb 4, 2007
    United States
    I just used multi-mod manager to install ios 60 and system menu 4.1, seemed to work great

    Thanks for the help