Update Pokémon ORAS without the eShop

Discussion in '3DS - Homebrew Development and Emulators' started by DragoDark, Feb 6, 2015.

  1. DragoDark
    OP

    DragoDark Member

    Newcomer
    34
    1
    Jun 22, 2012
    Italy
    Is it possible? I'm on a 9.2 3DS without Pokémon ORAS updates and of course I don't want to update the firmware.
    Can I do something or using emunand is the only way?
     


  2. josamilu

    josamilu GBAtemp Fan

    Member
    383
    213
    Feb 1, 2015
    Gambia, The
    Saturn is better than Jupiter :P
    You can install the update as cia, but to install cia you need emunand, and for this you need gateway, or you downgrade and use the mt card launcher, but if you downgrade you lose all your saves.

    Btw, I think you posted in the wrong category.
     
  3. DragoDark
    OP

    DragoDark Member

    Newcomer
    34
    1
    Jun 22, 2012
    Italy
    By "all your saves" you mean game saves or things I have on my 3DS?
     
  4. josamilu

    josamilu GBAtemp Fan

    Member
    383
    213
    Feb 1, 2015
    Gambia, The
    Saturn is better than Jupiter :P
    Game saves
     
  5. DragoDark
    OP

    DragoDark Member

    Newcomer
    34
    1
    Jun 22, 2012
    Italy
    How does it happen? Aren't saves stored in the cartridge?
    Can't I make a backup with Powersaves and restore it back later?
     
  6. josamilu

    josamilu GBAtemp Fan

    Member
    383
    213
    Feb 1, 2015
    Gambia, The
    Saturn is better than Jupiter :P
    no, because on the older version there is another save encryption and the 3ds can't read it anymore
     
  7. jamieyello

    jamieyello Professional Dumbass

    Member
    364
    252
    Mar 11, 2013
    United States
  8. DragoDark
    OP

    DragoDark Member

    Newcomer
    34
    1
    Jun 22, 2012
    Italy
    I see. But don't I need to play carts on the emunand? Isn't it with the new save encryption?
     
  9. DragoDark
    OP

    DragoDark Member

    Newcomer
    34
    1
    Jun 22, 2012
    Italy
  10. josamilu

    josamilu GBAtemp Fan

    Member
    383
    213
    Feb 1, 2015
    Gambia, The
    Saturn is better than Jupiter :P
    The problem is that there is a bug that if you start emunand the save encryption key isn't reloaded on boot of 9.5 emunand, so there is still the <6.x key loaded, so you can't play your saves with the new encryption
     
  11. jamieyello

    jamieyello Professional Dumbass

    Member
    364
    252
    Mar 11, 2013
    United States
    Huh, you're right. /: In that case I'll won't be using this until the bugs are worked out.

    Thankfully I backed up my nand so I can go back to 9.2
     
  12. DragoDark
    OP

    DragoDark Member

    Newcomer
    34
    1
    Jun 22, 2012
    Italy
    That's bad. Then best thing to do is waiting for this bug to be fixed :mellow:
     
  13. josamilu

    josamilu GBAtemp Fan

    Member
    383
    213
    Feb 1, 2015
    Gambia, The
    Saturn is better than Jupiter :P
    Yup it's best to stay unitl it is fixed
     
  14. zannalabianca

    zannalabianca GBAtemp Regular

    Member
    154
    17
    Aug 13, 2013
    Emunand Not work in 4.x Exploit WITHOUT Gateway Flashcard, i maked a perfect video explained.

    I put here why much users says '' emunand play work without a FKNG flashcard'' here the example
     
  15. ShadowOne333

    ShadowOne333 GBAtemp Guru

    Member
    6,463
    4,017
    Jan 17, 2013
    Mexico
    Of course it doesn't work, you need the red GW card to boot it up.
     
  16. zannalabianca

    zannalabianca GBAtemp Regular

    Member
    154
    17
    Aug 13, 2013
    in <9.x emunand work without Gw
     
  17. josamilu

    josamilu GBAtemp Fan

    Member
    383
    213
    Feb 1, 2015
    Gambia, The
    Saturn is better than Jupiter :P
    but you can use mt card launcher to boot the newest firmware emunand without flashcard
     
  18. zannalabianca

    zannalabianca GBAtemp Regular

    Member
    154
    17
    Aug 13, 2013
    MT Card work on <9.x firmware?
     
  19. josamilu

    josamilu GBAtemp Fan

    Member
    383
    213
    Feb 1, 2015
    Gambia, The
    Saturn is better than Jupiter :P
    No. that's the problem. MT Card Launcher only works on 4.x right now.
     
  20. night_hawk

    night_hawk GBAtemp Fan

    Member
    489
    186
    Dec 3, 2014
    Italy
    Did I miss something? I thought my card launcher would allow you to boot only in classic mode without flashcard, not in the emunand