Update or not to Update??

Discussion in '3DS - Console, Accessories and Hardware' started by Supergluey, Nov 29, 2014.

  1. Supergluey
    OP

    Supergluey Member

    Newcomer
    12
    1
    Nov 8, 2006
    Canada
    Hey Everyone!!

    I just got my Australian New 3DS and its great!
    However, where I live right now, there aren't many places to get European Games ( since it's region locked to PAL games)

    I noticed that you can go through the e-shop to download some of the games and I figure I could get some classic games while I wait for Gateway to be updated.


    Anyways my question is, when I got my N3DS I got 9.0.0.-20 firmware.
    However it wants me to update to 9.2 firmware.

    According to gateway, its okay to update to 9.2 and I really want to use the eshop.. so should i update?

    Thanks for your responses!!
     
  2. Nathan Drake

    Nathan Drake Obligations fulfilled, now I depart.

    Member
    6,192
    2,151
    Jan 2, 2011
    Go for it. 9.2 is still compatible with whatever exploit they're using, so there's really no reason to not be on the latest firmware if you're already over 4.5.
     
  3. aresary

    aresary Member

    Newcomer
    17
    4
    Oct 21, 2014
    Gambia, The
    The GW-Team said, that the exploit does also work with 9.0. Since smealums release and GWs announcement, i think you should stay on 9.0.
    Nintendo is one of the worlds biggest companys. They won't let the 3DS take that damage. Even if it seems that there's no new update.
     
  4. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,583
    2,865
    Oct 26, 2014
    Tuvalu
    i updated one of mine, go for it. why wait on a lower firmware when you can get the official patch and still use gateway.
     
  5. Supergluey
    OP

    Supergluey Member

    Newcomer
    12
    1
    Nov 8, 2006
    Canada
    Thanks everyone for their comments.

    mech, Its because i'm afraid that if i update and since i can't downgrade, if any exploit needed 9.0 or lower, then i'm screwed.
    I know officially gateway had said 9.0 -9.2 updates will be supported.

    However, you wouldn't know if they did or not. Its safer to be at a lower update than the latest.

    Saying that, I will update it after the video released by gateway today.
    I will at least able to play some retail games before gateway releases the update.