Unsure on best way to update. Using Luma3DS on 11.5.0-38E

Discussion in '3DS - Flashcards & Custom Firmwares' started by Ki18, Aug 26, 2018.

  1. Ki18
    OP

    Ki18 GBAtemp Regular

    Member
    1
    Nov 24, 2015
    Hi,

    Have not touched my 3ds in ages and looking to come back to update it. My System Version is the above and I currently have Luma3DS installed although I'm unsure of which version. Both are obviously out of date and I'm unsure of what the best method of updating is, whether I update Luma first or my System Version. I'm very hesitant to touch anything without some form of confirmation if possible as I understand Nintendo has made some big changes in 11.8 and the last thing I want to do is break anything.

    I understand you probably deal with a question as stupid as this probably every day, but confirmation/help would be much appreciated.

    Thanks
     
  2. Hunter

    Hunter i'ma stuffup the board

    Former Staff
    8
    Nov 20, 2003
    Australia
    Melbourne, Australia
    turn off your 3ds,
    hold select and turn on your 3ds

    you will see Luma Configuration

    if you have 7.0.5 or lower. follow https://3ds.hacks.guide/a9lh-to-b9s
    if you have 7.1 follow https://3ds.hacks.guide/updating-b9s
    if it is higher than 7.1 just update your Luma install https://gbatemp.net/threads/release-luma-updater.471739 for a automated updater
    or https://github.com/AuroraWright/Luma3DS/releases the 9.1 release there to update to the newest manually

    after luma has been updated to 9.1, you can update your system firmware
     
    TurdPooCharger, NFates and Lacius like this.
  3. naddel81

    naddel81 GBAtemp Addict

    Member
    7
    Dec 14, 2009
    United States
    keep it out of date and avoid the hassle. you won't gain anything from updating to 11.8 since big N will ban you sooner or later.
     
    Mikemk likes this.
  4. Ki18
    OP

    Ki18 GBAtemp Regular

    Member
    1
    Nov 24, 2015
    .
     
    Last edited by Ki18, Aug 26, 2018
  5. Ki18
    OP

    Ki18 GBAtemp Regular

    Member
    1
    Nov 24, 2015
    Thanks man, I will do this now and get back to you.

    I'm picking up Monster Hunter Generations Ultimate on Switch on Tuesday and think I need it updated to transfer from Monster Hunter Generations. Otherwise, my 3DS would still be unused.
     
    naddel81 likes this.
  6. Mikemk

    Mikemk GBAtemp Advanced Maniac

    Member
    8
    Mar 26, 2015
    United States
    Nintendo can detect piracy now. Use an official eShop/cartridge version of the 3DS game or you'll get banned.
     
  7. Ki18
    OP

    Ki18 GBAtemp Regular

    Member
    1
    Nov 24, 2015
    I was under the impression that .CIAs still worked without issue?
     
    Hunter likes this.
  8. Lacius

    Lacius GBAtemp Guru

    Member
    16
    May 11, 2008
    United States
    This isn't true. They just blocked applications like freeShop.
     
  9. Mikemk

    Mikemk GBAtemp Advanced Maniac

    Member
    8
    Mar 26, 2015
    United States
    It is in fact true. If you go online with a freeshop game, Nintendo will detect and ban the fake... ah, what's it called? certificate?
     
  10. Lacius

    Lacius GBAtemp Guru

    Member
    16
    May 11, 2008
    United States
    No, they cannot. The 11.8 update only affected the kind of authorization needed for eShop downloads. It is safe to go online with games that were previously installed using freeShop, FBI, etc.
     
  11. Ki18
    OP

    Ki18 GBAtemp Regular

    Member
    1
    Nov 24, 2015
    Ok, so looks like Luma is currently v8.1-7xxx, so looks like I'll be updating my Luma install.

    Also, I remember installing A9LH but I understand Luma now requires Bootstrap9, which I am again unsure if I have. I have this - https://3ds.hacks.guide/a9lh-to-b9s to follow, so I'll make sure I have it installed before I mess with Luma, is that correct?
     
  12. Hunter

    Hunter i'ma stuffup the board

    Former Staff
    8
    Nov 20, 2003
    Australia
    Melbourne, Australia
    they have been able to detect piracy since the gateway was released, they just do not act on it, unless people cheat online or play games before release.....

    the 11.8 update that everyone is scared of....... is just a server side update to block apps like freeshop etc

    so please stop spreading false information
     
    Savior-X and NFates like this.
  13. Ki18
    OP

    Ki18 GBAtemp Regular

    Member
    1
    Nov 24, 2015
    Which still means .cia are fine? I was never a freeshop user.
     
  14. Hunter

    Hunter i'ma stuffup the board

    Former Staff
    8
    Nov 20, 2003
    Australia
    Melbourne, Australia
    as stated in my post above, you only needed to change b9s if you were on 7.0.5 or lower of Luma,

    you currently have 1.2 or 1.3 of b9s
     
  15. Lacius

    Lacius GBAtemp Guru

    Member
    16
    May 11, 2008
    United States
    Nintendo can detect pirated games online only if it's a cartridge backup using a flashcart like Gateway. CIA-installed and freeShop-installed games use the console headers instead of a unique cartridge header, and they're indistinguishable from legitimate games as far as online play goes.

    Edit: And pirated games will only be detected using something like Gateway if it's a public header that's being used, not a private one.
     
    Last edited by Lacius, Aug 26, 2018
  16. Ki18
    OP

    Ki18 GBAtemp Regular

    Member
    1
    Nov 24, 2015
    My apologies. That's what I get for only half reading what you had posted. Thanks.

    — Posts automatically merged - Please don't double post! —

    So I've chosen the link to have the auto update and I'll just install the CIA of it. Hopefully everything from here is self explanatory.
     
  17. Hunter

    Hunter i'ma stuffup the board

    Former Staff
    8
    Nov 20, 2003
    Australia
    Melbourne, Australia
    correct, the updater will also ask if you want to install the update to ctrnand also, do this (A +X)

    [​IMG]
     
  18. Ki18
    OP

    Ki18 GBAtemp Regular

    Member
    1
    Nov 24, 2015
    So I installed the .CIA of the automatic installer but there is nothing on my Home Screen. I'm going to try doing it manually. Is it just the boot.firm file I need to copy over?
     
  19. Hunter

    Hunter i'ma stuffup the board

    Former Staff
    8
    Nov 20, 2003
    Australia
    Melbourne, Australia
    the icon on your home screen should be

    upload_2018-8-27_1-28-7.

    but yes, the boot.firm is the only thing you need to copy of you do it manually
     
  20. Ki18
    OP

    Ki18 GBAtemp Regular

    Member
    1
    Nov 24, 2015
    What I think has happened is that I had 2 outdated Luma updaters and it had updated one and I didn't realise it. So I deleted them both, did a fresh install of the CIA and it's there now.
     
  21. Hunter

    Hunter i'ma stuffup the board

    Former Staff
    8
    Nov 20, 2003
    Australia
    Melbourne, Australia
    perfect then :)
     
Loading...