Unique Crashing Issue with NSMB - Like No Other! Honest!

Discussion in 'Wii - Hacking' started by Grendel23, Nov 19, 2009.

  1. Grendel23
    OP

    Newcomer Grendel23 Member

    Joined:
    Nov 17, 2006
    Messages:
    18
    Country:
    United States
    Before I even begin, let me just say that this post is not like any other problem people have been posted about NSMB so please bear with me. I'm running a virgin 4.2U that's been softmodded using the simplistic guide posted elsewhere in this forum. I'm on Waninkokos cIOS 249 v14 and have a variety of USB loaders (Neogamma, Configurable USB Loader, GX, etc). I have had no problem getting NSMB to boot up (both PAL and NTSC versions with patched main.dols). However, once I do begin playing, the sound for touching a coin has been replaced with a loud screeching noise. After I touch 3-5 of them in a row, the game will ultimately freeze up and I will have to manually power down the Wii. All other sounds and background music are fine.

    I have tried a variety of troubleshooting processes including:
    1. Switching from a component cable that goes through my reciever to the original composite cables directly into the tv. The coin sound is still a screeching noise and the game will not lock up, but the noise will play continually after touching too many of them and will continue screeching until the end of the level.
    2. Switched televisions- again, the same issue.
    3. Played an original copy of the game. Same thing believe it or not!

    I thought it was an issue with the backup loaders, but now I'm wondering if it's the actual system hardware. I'm just surprised it's just this one little sound byte that can be such an issue as all my other games work perfectly. The only reason I'm considering it has anything to do with something related to the hacks is that I've never had such a problem prior to the softmod. Are there any known issues with the any of the basic cIOS's or IOS's that could cause this? I realize I'm probably out of luck since I doubt anything that's been hacked would interfere with the original copy of the game, but I thought I'd ask the experts and see what recommendations I may get. Any help or guidance would be greatly appreciated!
    Cheers!
     
  2. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    sorry, are you saying you're having the problem with an original disk of the game??
     
  3. Grendel23
    OP

    Newcomer Grendel23 Member

    Joined:
    Nov 17, 2006
    Messages:
    18
    Country:
    United States
    Yes, I guess I can assume I've got a bad system board or something?
     
  4. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    I don't know, I wish I could be more help.

    I would update your IOS53, make sure your using the latest one...

    if that doesn't work, i would recommend try downloading a copy (it's not piracy if you own a copy that's not working! lol) and try getting that to work

    sorry I couldn't be more help... but if an original game doesn't work, u can virginize your wii (many of tutorials out there on how to do it) then send it back to ninty and tell them to make it work!
     
  5. Grendel23
    OP

    Newcomer Grendel23 Member

    Joined:
    Nov 17, 2006
    Messages:
    18
    Country:
    United States
    Thanks for your help. I probably wasn't clear with my original post. I get this problem with both copies and the original disk. Where would I go to update IOS53?
     
  6. diazao

    Newcomer diazao Advanced Member

    Joined:
    Apr 15, 2009
    Messages:
    86
    Location:
    Galicia
    Country:
    Spain
    DOP-IOS, google it.
     
  7. Grendel23
    OP

    Newcomer Grendel23 Member

    Joined:
    Nov 17, 2006
    Messages:
    18
    Country:
    United States
    Thanks for all the quick responses. I've used Dop-ios V8 to update IOS53 and IOS70 to no avail. Some others have commented that I may want to try different remotes. I've tried 2 already without success. Does anyone know if the coin noise is supposed to come through the remote speaker? In addition to the screeching noise on my tv speaker, I usually get a quick static sound in the remote when I touch a coin.
     
  8. Grendel23
    OP

    Newcomer Grendel23 Member

    Joined:
    Nov 17, 2006
    Messages:
    18
    Country:
    United States
    Heh- I'm fairly certain most of those coin issue posts came from me. I've been keeping track of all the threads since that PAL release got leaked and patched and have been running into the issue practically since day 1. I just figured separating my request out on its own dialogue would get me some better advice. This has certainly been the case! Thanks again.

    At any rate, no change in status since it may be a while until I see another remote to try. Any other thoughts would be welcome!
     

Share This Page