Hacking Unique Crashing Issue with NSMB - Like No Other! Honest!

Grendel23

Member
OP
Newcomer
Joined
Nov 17, 2006
Messages
18
Trophies
0
Website
Visit site
XP
271
Country
United States
Before I even begin, let me just say that this post is not like any other problem people have been posted about NSMB so please bear with me. I'm running a virgin 4.2U that's been softmodded using the simplistic guide posted elsewhere in this forum. I'm on Waninkokos cIOS 249 v14 and have a variety of USB loaders (Neogamma, Configurable USB Loader, GX, etc). I have had no problem getting NSMB to boot up (both PAL and NTSC versions with patched main.dols). However, once I do begin playing, the sound for touching a coin has been replaced with a loud screeching noise. After I touch 3-5 of them in a row, the game will ultimately freeze up and I will have to manually power down the Wii. All other sounds and background music are fine.

I have tried a variety of troubleshooting processes including:
1. Switching from a component cable that goes through my reciever to the original composite cables directly into the tv. The coin sound is still a screeching noise and the game will not lock up, but the noise will play continually after touching too many of them and will continue screeching until the end of the level.
2. Switched televisions- again, the same issue.
3. Played an original copy of the game. Same thing believe it or not!

I thought it was an issue with the backup loaders, but now I'm wondering if it's the actual system hardware. I'm just surprised it's just this one little sound byte that can be such an issue as all my other games work perfectly. The only reason I'm considering it has anything to do with something related to the hacks is that I've never had such a problem prior to the softmod. Are there any known issues with the any of the basic cIOS's or IOS's that could cause this? I realize I'm probably out of luck since I doubt anything that's been hacked would interfere with the original copy of the game, but I thought I'd ask the experts and see what recommendations I may get. Any help or guidance would be greatly appreciated!
Cheers!
 

XFlak

Wiitired but still kicking
Member
Joined
Sep 12, 2009
Messages
13,063
Trophies
3
Age
37
Location
Cyprus, originally from Toronto
Website
modmii.github.io
XP
8,004
Country
Cyprus
I don't know, I wish I could be more help.

I would update your IOS53, make sure your using the latest one...

if that doesn't work, i would recommend try downloading a copy (it's not piracy if you own a copy that's not working! lol) and try getting that to work

sorry I couldn't be more help... but if an original game doesn't work, u can virginize your wii (many of tutorials out there on how to do it) then send it back to ninty and tell them to make it work!
 

Grendel23

Member
OP
Newcomer
Joined
Nov 17, 2006
Messages
18
Trophies
0
Website
Visit site
XP
271
Country
United States
Thanks for your help. I probably wasn't clear with my original post. I get this problem with both copies and the original disk. Where would I go to update IOS53?
 

Grendel23

Member
OP
Newcomer
Joined
Nov 17, 2006
Messages
18
Trophies
0
Website
Visit site
XP
271
Country
United States
Thanks for all the quick responses. I've used Dop-ios V8 to update IOS53 and IOS70 to no avail. Some others have commented that I may want to try different remotes. I've tried 2 already without success. Does anyone know if the coin noise is supposed to come through the remote speaker? In addition to the screeching noise on my tv speaker, I usually get a quick static sound in the remote when I touch a coin.
 

Grendel23

Member
OP
Newcomer
Joined
Nov 17, 2006
Messages
18
Trophies
0
Website
Visit site
XP
271
Country
United States
DeadlyFoez said:
Sounds like a bad burn if it is disc, or failing hard drive if it is usb. If you are running from USB and you have no issues with any other games then I would assume that you have to have a bad file somewhere either in the games structure or an ios on your wii.

As I mentioned, I'm running it off USB, which has several other games that work fine. I also have the original disk and have run that via the disk channel with no success. The USB version of the game is not a copy of the original disk I have. I have tried several versions of the PAL and NTSC releases (w/ patch, without, scrubbed, not scrubbed, etc).

QUOTE(DeadlyFoez @ Nov 19 2009, 11:48 PM) I do know that when the PAL version of NSMBW got leaked a few weeks ago, people who were able to get it semi working, some did complain of the same coin sounding issue and then crash. I specifically remember that, but too bad the thread got deleted bc of lamerz.

Heh- I'm fairly certain most of those coin issue posts came from me. I've been keeping track of all the threads since that PAL release got leaked and patched and have been running into the issue practically since day 1. I just figured separating my request out on its own dialogue would get me some better advice. This has certainly been the case! Thanks again.

At any rate, no change in status since it may be a while until I see another remote to try. Any other thoughts would be welcome!
 

You may also like...

General chit-chat
Help Users
    Metoroid0 @ Metoroid0: https://www.youtube.com/watch?v=hvL1339luv0 +1