Uninstall alh9 ?

Discussion in '3DS - Homebrew Development and Emulators' started by Axorve, Jul 24, 2016.

  1. Axorve
    OP

    Axorve GBAtemp Regular

    Member
    121
    5
    Jul 15, 2016
    France
    Hi !

    I have install alh9 on my 2DS to downgrad an other 2DS in 11.0, but now, i need to uninstall alh9 and back to luma3DS.

    I have loose my emunand with alh9, can't play online or eshop :/

    Do u think i can if i restoring my sysnand from backup ?

    Thank's
     


  2. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,758
    2,712
    Dec 19, 2014
    Hungary
    Did you follow Plailect's guide to the end? You should have your emuNAND transferred to sysNAND if yes.
     
  3. Axorve
    OP

    Axorve GBAtemp Regular

    Member
    121
    5
    Jul 15, 2016
    France
    yes, i have follow to the end.



    It's work, but i can't access eshop for update my cia ( manualy, after install update.cia, the game don't start ) and i can't play online. :/
     
  4. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,770
    1,520
    Jan 26, 2015
    United States
    Nowhere
    It's impossible to uninstall "armloaderhax9".
     
  5. Axorve
    OP

    Axorve GBAtemp Regular

    Member
    121
    5
    Jul 15, 2016
    France
    Arf, i well be never play online ?
     
  6. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,770
    1,520
    Jan 26, 2015
    United States
    Nowhere
    *Facepalms*:hateit:
     
    gnmmarechal likes this.
  7. Axorve
    OP

    Axorve GBAtemp Regular

    Member
    121
    5
    Jul 15, 2016
    France
    Why ? I'm noob in english *will xD
     
  8. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,758
    2,712
    Dec 19, 2014
    Hungary
    Why can't you access the eShop?
     
  9. Axorve
    OP

    Axorve GBAtemp Regular

    Member
    121
    5
    Jul 15, 2016
    France
    When i start my 2DS, he start on 9.2.

    I can install cia and other, but 9.2, eshop said me " update " :/
     
  10. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,758
    2,712
    Dec 19, 2014
    Hungary
    Wait. Plailect's guide clearly states that you should upgrade your emuNAND before beginning.
     
    gnmmarechal likes this.
  11. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,770
    1,520
    Jan 26, 2015
    United States
    Nowhere
    It's "arm9loaderhax", not "armhaxloader9".
     
  12. Axorve
    OP

    Axorve GBAtemp Regular

    Member
    121
    5
    Jul 15, 2016
    France
    In the tuto, all worked fine, emunand 11.0, ok, but when i have installed alh9, i have follow all to the end, and i have 9.2 sysnand, can't acess emunand.

    My emunand is on 11.0, but i can't acess him now
     
  13. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,758
    2,712
    Dec 19, 2014
    Hungary
    Strange. The guide should have transferred your emuNAND to sysNAND. Anyway, hold Select while turning the 3DS on.
     
  14. Axorve
    OP

    Axorve GBAtemp Regular

    Member
    121
    5
    Jul 15, 2016
    France
    It's possible i have use dump of a 9.2 emunand and not the dump of 11.0 emunand.

    If i press select 2DS when i'm starting, i acess to menu of luma3DS.
     
  15. TheGreek Boy

    TheGreek Boy GBAtemp Advanced Fan

    Member
    697
    212
    Jan 9, 2016
    Greece
    Behind you.
    use safea9lhinstaller to uninstall a9lh
     
  16. DinckelMan

    DinckelMan Your Favorite Water Mage!

    Member
    250
    147
    Nov 4, 2013
    United States
    1. A9LH has nothing to do with online.
    2. You NEED it to use Luma properly
    3. If you can't read the guide in English and understand it to its fullest - use translate.google.com to translate it to whatever language you do understand
     
  17. Axorve
    OP

    Axorve GBAtemp Regular

    Member
    121
    5
    Jul 15, 2016
    France
    Thank's for anwser.

    if i know, i have fail x)

    Luma work fine, juste now, i can't acess emunand with this, on my other 3DS it's work fine.

    What i can do now ? :/

    Thank's ! It's uninstall all ?
     
  18. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,758
    2,712
    Dec 19, 2014
    Hungary
    There's the problem. In Luma3DS configuration, deselect Autoboot sysNAND and SysNAND is updated options.
     
  19. tranxuanthang

    tranxuanthang GBAtemp Regular

    Member
    124
    56
    Jul 6, 2015
    There is nothing wrong with your a9lh. Could you take some pictures of your system settings, error screen, your luma3ds settings, etc?
     
  20. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,770
    1,520
    Jan 26, 2015
    United States
    Nowhere
    Don't uninstall a9lh, it's not the cause of your problem. We need to figure out what the deal is with Luma. Are you using the latest version of Luma?