Homebrew TwilightMenu++ DS Lite. Trying to autoboot into TwilightMenu with FlashCart, not working.

Gallaer

Well-Known Member
OP
Member
Joined
Apr 28, 2021
Messages
161
Trophies
0
XP
1,056
Country
United States
I have a DS Lite and a Flash Cart and I'm trying to have it autoboot straight into TwilightMenu++. I looked at the guide but it has some issues. My DS just autoboots into YSMenu and whenever I load a game and then turn the system off and on again, the game automatically boots up and the only way to access the menus again is to remove the game from the micro sd card. I'm using the R4 SDHC Gold Pro. The pictures also show my main folders and System files on the card, if anyone can help me here, that'd be great.
1679708212381.png
5f50acc17e696c7aae046fd2
1679708230294.png
 

RocketRobz

Stylish TWiLight Hero
Developer
Joined
Oct 1, 2010
Messages
16,576
Trophies
3
Age
24
XP
20,948
Country
United States
Which files would I have to replace and with what?
Copy the files from this folder to the flashcard's SD root, overwriting the existing ones.
R4i-SDHC, r4isdhc.com cards 2014+, R4i SDHC Upgrade Revolution, R4DSiXL3D, R4i Advance, R4-IIIi, R4 SDHC Revolution, R4(i) Pocket, R4i Gold (v1.4.1) (3DS) & R4xDS
 
  • Like
Reactions: Gallaer

Gallaer

Well-Known Member
OP
Member
Joined
Apr 28, 2021
Messages
161
Trophies
0
XP
1,056
Country
United States
You'd need to get them as dumps from a DSi, and place them in "_nds" in the flashcard's SD card, and name them "pictochat.nds" and "dlplay.nds" respectively.
Ok, thank you!
Post automatically merged:

You'd need to get them as dumps from a DSi, and place them in "_nds" in the flashcard's SD card, and name them "pictochat.nds" and "dlplay.nds" respectively.
Oh yeah right, one more thing. I noticed the audio of the music from the main menu of TWL and the Settings menu (Which has a weird quiet staticish noise in the background) have weird White Noise. Is that just a limitation of the DS Lite?
 
Last edited by Gallaer,
  • Like
Reactions: RocketRobz

V0XP0PULI

New Member
Newbie
Joined
Jun 28, 2023
Messages
1
Trophies
0
Age
23
XP
2
Country
United States
Ok, thank you!
Post automatically merged:


Oh yeah right, one more thing. I noticed the audio of the music from the main menu of TWL and the Settings menu (Which has a weird quiet staticish noise in the background) have weird White Noise. Is that just a limitation of the DS Lite?
I use a Dsi and I have the same noise. Sooooo definitely not just for the Ds lite.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    SylverReZ @ SylverReZ: https://www.youtube.com/watch?v=ftyFz0yBxj8