Triforce heroes 2.1.0 install fails

Discussion in '3DS - Flashcards & Custom Firmwares' started by Abcdfv, Dec 29, 2015.

  1. Abcdfv
    OP

    Abcdfv What comes around goes around.

    Member
    1,454
    591
    Dec 24, 2013
    United States
    I've tried installing with fbi 1.4.6, 1.4.17, and through the eshop. Fbi gives me a signature error(picture inc), and the eshop download also makes it to the same % and fails. I'm on the latest rxtools nightly. Installing the 2.0.0 update worked fine with fbi. I removed it thinking it might help, but it didn't.
     

    Attached Files:

    Last edited by Abcdfv, Dec 29, 2015
  2. ddurdle

    ddurdle GBAtemp Regular

    Member
    259
    65
    Dec 13, 2015
    Canada
    Which game region is the game from that you are updating? I found updating EU, even if region-free is set, will fail on a US 3DS.

    I'm using the gateway launcher and updating a USA version of the game on a US console worked.
     
  3. Abcdfv
    OP

    Abcdfv What comes around goes around.

    Member
    1,454
    591
    Dec 24, 2013
    United States
    the game, console, and update are all usa region.
     
  4. ddurdle

    ddurdle GBAtemp Regular

    Member
    259
    65
    Dec 13, 2015
    Canada
    I'm starting to think it just might be the header on the game and it's use in rxtools. I recall there being two CIA floating around for each region, one that was for rxtools and one that was for gateway. I normally use the two interchangably, but I do recall I happened to be in gateway mode when I did the 2.1.0 update.

    I'll play around on a spare O3DS that doesn't have the update, in rxtools, and see how I make out.
     
  5. Abcdfv
    OP

    Abcdfv What comes around goes around.

    Member
    1,454
    591
    Dec 24, 2013
    United States
    CIAs don't use headers, and it's a cia that I made myself. I'll quit being lazy and try gateway mode now. I didn't think it would matter, especially trying to install from eshop.

    Same problem in gateway mode.
     
    Last edited by Abcdfv, Dec 29, 2015
  6. Ripper00420

    Ripper00420 GBAtemp Advanced Fan

    Member
    740
    224
    Nov 5, 2013
    United States
    Sounds like bad file bro, I got mine from the updates,dlc, section on that one site.. I had to find one that was fw spoofed for 9.5, and all is well now.
     
    Last edited by Ripper00420, Dec 29, 2015
  7. Abcdfv
    OP

    Abcdfv What comes around goes around.

    Member
    1,454
    591
    Dec 24, 2013
    United States
    A bad file from the eshop?
     
  8. Ripper00420

    Ripper00420 GBAtemp Advanced Fan

    Member
    740
    224
    Nov 5, 2013
    United States
    Did you purchase the game on Eshop? If so, idk? If 3ds or cia... bad file or wrong region\edited rom. I wish I could post up files bro, but you know...
     
  9. Abcdfv
    OP

    Abcdfv What comes around goes around.

    Member
    1,454
    591
    Dec 24, 2013
    United States
    Nope, everything was fine until the latest version. Never had problems updating it before.
     
  10. Ripper00420

    Ripper00420 GBAtemp Advanced Fan

    Member
    740
    224
    Nov 5, 2013
    United States
    The update you download is legit but not for the cia version. I personally fwspoof all my updates and games even on latest.
     
  11. Abcdfv
    OP

    Abcdfv What comes around goes around.

    Member
    1,454
    591
    Dec 24, 2013
    United States
    That doesn't really make sense since you can download/fbi install updates without having the game installed or cartridge inserted. Updates are universal.