There's a problem with my DSi XL ._.

Discussion in 'NDS - Console and Game Discussions' started by SonicRax, Oct 26, 2010.

Oct 26, 2010
  1. SonicRax
    OP

    Member SonicRax Egg-Mayo: The Movie

    Joined:
    Jun 20, 2007
    Messages:
    341
    Location:
    London
    Country:
    United Kingdom
    Warning: Spoilers inside!

    EDIT: Never mind, all is well now, the DS works again. I spoilered the giant wall-of-text-of-destruction-and-happyfuntime.
     
  2. basher11

    Member basher11 GBAtemp's Official Vocaloid Lover

    Joined:
    Jun 29, 2009
    Messages:
    4,382
    Country:
    United States
    send it back to nintendo if you still have warranty.
     
  3. SonicRax
    OP

    Member SonicRax Egg-Mayo: The Movie

    Joined:
    Jun 20, 2007
    Messages:
    341
    Location:
    London
    Country:
    United Kingdom
    Unfortunately, I had bought this DS from the USA on eBay (though it was sealed and brand new), so I don't think I'd be able to get any kind of help through the warranty on this thing, because it's likely to be valid only in the USA. Unless I have it completely wrong. ¬¬
     
  4. CrimzonEyed

    Member CrimzonEyed GBAtemp's Assassin

    Joined:
    Sep 3, 2007
    Messages:
    2,486
    Location:
    The Shadows
    Country:
    Japan
    Have to hope that it work after power off then [​IMG]
     
  5. SonicRax
    OP

    Member SonicRax Egg-Mayo: The Movie

    Joined:
    Jun 20, 2007
    Messages:
    341
    Location:
    London
    Country:
    United Kingdom
    And thankfully, it did. I let the battery die and then inserted the charger - the orange charge light came on, I turned the DS on, and WOOT. It booted perfectly, with everything working as it should. I've yet to test the AK2i on it, but part of me doesn't really wanna do that just yet. xD

    None-the-less, I'm pretty happy that the problem's solved, so yeah, thanks for the suggestions and stuff. 8D
     

Share This Page