The world ends with you freezing...? :C

Discussion in 'CycloDS' started by kevenka, Jun 1, 2011.

Jun 1, 2011
  1. kevenka
    OP

    Member kevenka GBAtemp Advanced Fan

    Joined:
    Jul 15, 2007
    Messages:
    930
    Location:
    Texas
    Country:
    United States
    It's been a while since I touched my DS and I updated it to the most current firmware(:
    And yeah... I was playing it fine until I reached a cut scene where Neku runs pass Beats and it then freezes... ]:
    Can anyone help me please... )':
    Thanks fellow GBAtempers! C:
    -Kevin
     
  2. indask8

    Member indask8 New Member Forever

    Joined:
    Apr 19, 2007
    Messages:
    987
    Location:
    Look at the Flag...
    Country:
    France
    This is a common problem, I've experienced it on an M3 flash cart.

    Looks like there is nothing you can do, you need a save file made after that movie.
     
  3. Gariscus

    Member Gariscus Former Team Cyclops Mod

    Joined:
    Jun 5, 2009
    Messages:
    646
    Country:
    Australia
    Disable the battery saver.
     
  4. mysticwaterfall

    Member mysticwaterfall Streamforce Supreme Commander

    Joined:
    Aug 11, 2008
    Messages:
    1,868
    Location:
    Right behind you
    Country:
    United States
    Very common problem on a wide variety of cards. What worked for me was using a 2 gig microsd card formatted as fat16, which allowed me to get past the scene. I then saved and copied the save back to my normal sdhc card. Some other people have had success by closing the DS the second the video starts, waiting a little bit, then re-opening.
     
  5. impizkit

    Member impizkit Lazy Lurker

    Joined:
    Apr 6, 2010
    Messages:
    943
    Country:
    Australia
    This. Battery saver does not work well with some games and this is one of them.
     
  6. kevenka
    OP

    Member kevenka GBAtemp Advanced Fan

    Joined:
    Jul 15, 2007
    Messages:
    930
    Location:
    Texas
    Country:
    United States
    Oh my gosh! You guys are right about the battery saver!!! >.< THANK YOU EVERYONE!!! (: I really did appreciate all responses.. C:
    Thanks for the help again! [​IMG]
    -Kevin [​IMG]
     
  7. AsoyCuy

    Newcomer AsoyCuy Newbie

    Joined:
    Sep 23, 2011
    Messages:
    3
    Country:
    Singapore
    how to turn off the battery saver mode??
    i rarely play my NDS so i dont know
     
  8. Qtis

    Member Qtis Grey Knight Inquisitor

    Joined:
    Feb 28, 2010
    Messages:
    3,762
    Location:
    The Forge
    Country:
    Antarctica
    Options-menu or by changing the config file on the microsd. The first option is the easier for most [​IMG]


    -Qtis
     
  9. AsoyCuy

    Newcomer AsoyCuy Newbie

    Joined:
    Sep 23, 2011
    Messages:
    3
    Country:
    Singapore
    in game option?
     
  10. Qtis

    Member Qtis Grey Knight Inquisitor

    Joined:
    Feb 28, 2010
    Messages:
    3,762
    Location:
    The Forge
    Country:
    Antarctica
    Load the cart, click the button on the right of the 3 possibilities. There you can choose Battery Saver: Enable/Disabled.


    -Qtis
     
  11. AsoyCuy

    Newcomer AsoyCuy Newbie

    Joined:
    Sep 23, 2011
    Messages:
    3
    Country:
    Singapore
    thank you =D
     

Share This Page