Testers with LU64+ wiis WANTED !

Discussion in 'Wii - Hacking' started by Wack0, May 9, 2009.

  1. Wack0
    OP

    Wack0 GBAtemp Regular

    Member
    126
    3
    Apr 29, 2009
    I want someone to test my program. HAS TO BE LU64+ i'm afraid, cause it's my LU64 downgrader. Obviously its dangerous (!) but if it works (and i'm pretty sure it will) it'll leave you with a 3.2x LU64 wii, with trucha signing activated. ES_Identify() won't work, but that's to be expected.

    Why downgrading normally doesn't work:
    It downgrades the IOSes to old versions of the ioses, which black screen on load since it doesnt support the new starlets in LU64+ wiis.

    So LU64DG will install ios16/cios249LU64 if not already installed, then load cIOS249, then download/install fakesigned versions of all IOSes, then your region system menu (and yes, it'll error out if it cant find your sysmenu region or is your sysmenu region is K! and it will retry on download/install fail!).

    So I've attempted to make it as safe as possible.

    PM me if you are interested, i'm not posting the link to the application here cause i DONT WANT TO LEAK IT YET AS I DONT KNOW IF IT WORKS YET !! [​IMG]
     
  2. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    Don't call it downgrader! It doesn't downgrade the IOS, or does it?

    It's a trucha patcher or whatever you want to call it.
     
  3. Wack0
    OP

    Wack0 GBAtemp Regular

    Member
    126
    3
    Apr 29, 2009
    it downgrades the system menu though ..