Switch Not Recognized by Windows

Su_prr Jul 31, 2019.

  1. Su_prr
    OP

    Su_prr Newbie

    Newcomer
    1
    Jul 31, 2019
    United States
    I rebooted to RCM when my SD card wasn't in the slot, and when I plug it into my PC it says that my switch isn't recognized. It's not being detected by TegraRCMGUI and I'm at a loss for what to do. Any advice?
     
  2. ucef

    ucef Advanced Member

    Newcomer
    3
    Aug 14, 2018
    Morocco
    did you install the drivers ?
    -Tegrarcm
    -tools
    -install drivers
     
    Last edited by ucef, Jul 31, 2019
  3. jammybudga777

    jammybudga777 GBAtemp Addict

    Member
    8
    Aug 23, 2013
    I have this issue and it's down to my crappy cable. Try different cables and usb ports. Also as mentioned make sure correct drivers are installed
     
    ucef likes this.
  4. Waicol

    Waicol Member

    Newcomer
    2
    Nov 11, 2018
    Afghanistan
    Try cleaning the type c port with a piece of paper.
     
  5. UselessDood

    UselessDood Newbie

    Newcomer
    1
    Nov 6, 2018
    United Kingdom
    Three possibilities:

    Most likely: bad/no driver. Go to tegrarcmgui, settings, then install driver.

    Second most: bad cable. Replace.

    Least likely: dirty ports. Blow into the USB a and USB c ports.
     
  6. BaamAlex

    BaamAlex (*(vu64 *)0x1FF81100)

    Member
    6
    Jul 23, 2018
    Germany
    Delete any drivers which are related to the console, restart the pc, reinstall the drivers. Either with Zadig or Tegrarcmgui
     
Quick Reply
Draft saved Draft deleted
Loading...