SWITCH NOOB PARADISE - Ask questions here

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by epickid37, Nov 1, 2017.

  1. Draxzelex

    Draxzelex GBAtemp Legend

    Member
    18
    Aug 6, 2017
    United States
    New York City
    Yes but you can just use FAT32 as you would need to reformat the SD card to FAT32 to reapply exFAT support to your firmware so you might as well just continue using FAT32 because you can do everything on a FAT32 SD card (aside from restoring the NAND which you shouldn't need to do unless your console is bricked).

    Only if the SD card has 29.1 GB of free space since the rawnand is that big.

    If by upgrading CFW without burning fuses, you mean updating firmware without burning fuses, there are about 3 other ways I can think of:
    1. Use the original ChoiDujour which is a Windows exe program. However it only supports up to firmware 6.1 and is an extremely lengthy process
    2. There is an easy but risky way of updating without burning fuses which basically involves manually rebooting the console into RCM by holding volume + and having your jig inserted into the right Joy-Con rail (or anything else you use to enter RCM with) when the console finishes installing the update
    3. As of Atmosphere version 0.8, it prevents AutoRCM from being removed during an official system update meaning you can update your firmware online (or with a cartridge) while running Atmosphere and having AutoRCM enabled beforehand to update your firmware without burning fuses
     
    jorgesd likes this.
  2. jorgesd

    jorgesd GBAtemp Regular

    Member
    4
    Dec 28, 2018
    East Timor
    i updated my 6.2 nintendo switch to 7.0.1 (No fuses burned) following the sdsetup guide manual update (choi nx) and searching the binaries for the corresponding version you want. It's easy and fast. I previously had autorcm activated.
     
    Last edited by jorgesd, Feb 25, 2019
  3. boooluk

    boooluk Advanced Member

    Newcomer
    1
    Jan 29, 2019
    United Kingdom
    where can i find the guide? my official firmware is 3.0.1, and want to update it to 6.2 without burning the e fuses or the game cartrige fuses, that`s why i asked about choi nx if it can be used for this
     
  4. jorgesd

    jorgesd GBAtemp Regular

    Member
    4
    Dec 28, 2018
    East Timor
    PM
     
    boooluk likes this.
  5. kin2son

    kin2son Member

    Newcomer
    1
    Feb 25, 2019
    Australia
    Hi all, hope somebody can assist a noob...

    I have a Nintendo updated to the latest OFW 7.0.1, I just want to know if following the instructions in this video () will enable me to run backup XCI/NSP?

    If I follow the video to the dot, is there any other loader/apps required to run XCI/NSP?

    Does anyone use similar method? Is atmosphere the only option out there for 7.0.1? Thanks in advance!
     
  6. Ali3n90

    Ali3n90 Member

    Newcomer
    2
    Feb 17, 2019
    United States
    Has anyone tried the theme installer for 7.0.1? Or theme Injector?
     
  7. jorgesd

    jorgesd GBAtemp Regular

    Member
    4
    Dec 28, 2018
    East Timor
    i installed a theme in 7.0.1 using latest NXthemeinstall
     
  8. Draxzelex

    Draxzelex GBAtemp Legend

    Member
    18
    Aug 6, 2017
    United States
    New York City
    Friendly advice: try to avoid video tutorials whenever possible. They are outdated the second they are published and are not endorsed by any developers. And if that isn't enough to convince you, following that video won't allow you to run .XCI or .NSP files.

    Instead, I highly recommend following text tutorials as they are easier to maintain and are published by the developers. Since Atmosphere is the only CFW to support 7.X for the time being, follow this guide to set yourself up with a CFW that can run .XCI/.NSP files as well as being completely up-to-date.
     
  9. Ali3n90

    Ali3n90 Member

    Newcomer
    2
    Feb 17, 2019
    United States
    Using older theme? (from Previous fw) Or a new released theme?
     
  10. jorgesd

    jorgesd GBAtemp Regular

    Member
    4
    Dec 28, 2018
    East Timor
    older theme. in the reddit section one call "breath of the wild" the same files i used in 6.2 works in 7.0.1
     
    Ali3n90 likes this.
  11. kin2son

    kin2son Member

    Newcomer
    1
    Feb 25, 2019
    Australia
    Thanks heaps! That's exactly the kind of info I am looking for. Awesome forum here.

    Thanks for the link Draxzelex. Just to confirm it IS possible to run XCI/NSP with the latest Atmosphere on 7.0.1 right?
     
  12. Draxzelex

    Draxzelex GBAtemp Legend

    Member
    18
    Aug 6, 2017
    United States
    New York City
    The short answer is yes.

    The long answer is you need to install both the .XCI and .NSP files with some patches. Vanilla Atmosphere does not have these patches (as they are only good for piracy) but the guide I linked you includes the CFW with the accompanying patches.
     
  13. kin2son

    kin2son Member

    Newcomer
    1
    Feb 25, 2019
    Australia
    Thanks once again Draxzelex! Reading up now.
     
    sergux and Draxzelex like this.
  14. boooluk

    boooluk Advanced Member

    Newcomer
    1
    Jan 29, 2019
    United Kingdom
    i started the backup process man it takes a long time, its at the second time filing that yellow bar, how many times does it do this?
     
    Last edited by boooluk, Feb 25, 2019
  15. jorgesd

    jorgesd GBAtemp Regular

    Member
    4
    Dec 28, 2018
    East Timor
    2 times. Mine took about 1 hour and 20 minutes
     
    boooluk likes this.
  16. boooluk

    boooluk Advanced Member

    Newcomer
    1
    Jan 29, 2019
    United Kingdom
    i am about that time too, so i guess a little bit more and its done, also thx for pm will look into it
     
    jorgesd likes this.
  17. jorgesd

    jorgesd GBAtemp Regular

    Member
    4
    Dec 28, 2018
    East Timor
    There is a % bar btw xd
     
  18. boooluk

    boooluk Advanced Member

    Newcomer
    1
    Jan 29, 2019
    United Kingdom
    its too darn small lettering, would of been nice a bigger font size
    finished it took 72 minutes it says
    what is the thing with cartridge slot fusses? will i won`t be able to play cartridges once i upgrade to 6.2?
     
    Last edited by boooluk, Feb 25, 2019
  19. jorgesd

    jorgesd GBAtemp Regular

    Member
    4
    Dec 28, 2018
    East Timor
    mm i think that cartridges may burn your fuses but i'm not that sure. Hope some veteran can respond to your question.
     
  20. Adran_Marit

    Adran_Marit Walküre's Hacker

    Member
    9
    Oct 3, 2015
    Australia
    42*South
    Basically if you don't use NOGC the cartridge slot will update (meaning you can use it on 6.2) but if you downgrade back to your original firmware that the fuses are burnt for, it won't work if it was below 4.x.x
     
    boooluk likes this.
Quick Reply
Draft saved Draft deleted
Loading...