SWFC Error And Other Questions

Discussion in 'Wii - Hacking' started by Levitate, Dec 28, 2008.

Dec 28, 2008
  1. Levitate
    OP

    Newcomer Levitate Member

    Joined:
    Dec 28, 2008
    Messages:
    10
    Country:
    New Zealand
    I have a SoftModded Wii with Gamma launcher and cIOS 249 with Wii Version 3.3e (although i'm not sure which revision...possibly an older one)

    Recently I SoftModded my Wii and have been running backups fine however lately my backup of Star Wars: The Force Unleashed refuses to load. I can get it to show up in the disc channel and it gets further than the old black screen error I used to come across with all my other backups (fixed by changing book type of +r DVDs) and now it attempts to load for awhile and then flicks a blurry message and then displays there was an error, eject disc and power off your console.
    I've tried burning 3 different copies so I'm quite certain it isn't the disc, especially since the same method worked, and still works, with all my other backups.

    Could this be because of some IOS or cIOS I'm missing? (I still don't fully understand these)
    or My Wii's firmware version?

    Also I have a question about HomeBrew channel..
    How can I install a new version of HomeBrew once I have one alread installed on there? Do I just replace the boot.dol in the root of my SD card and run Twiilight hack again? Or do you have to do it via the online one?(which i can't get to work) and finally is it dangerous to overwrite an existing HomeBrew install by say replacing the boot.dol on your SD card root.

    *EDIT* Okay I used a 3.2 downgrade tutorial on these forums and now Star Wars runs fine! I must have had a missing IOS/cIOS or something somewhere.
     
  2. Raylene2K7

    Member Raylene2K7 GBAtemp Advanced Fan

    Joined:
    Apr 20, 2007
    Messages:
    978
    Location:
    parts unknown
    Country:
    Jamaica
    root of your sd-card works

    as well as putting the dol (+ a .xml, doesn't matter of which app) in a folder of your "apps" folder
    -you don't need zelda if you do it this way [​IMG]
     
  3. Levitate
    OP

    Newcomer Levitate Member

    Joined:
    Dec 28, 2008
    Messages:
    10
    Country:
    New Zealand
    Cool thanks for the quick response.. Does anyone know about the other error I'm encountering?
    I think I'll attempt to downgrade to 3.2
     

Share This Page