Super Smash Bros. Project M WBFS not working on USB loader GX

Discussion in 'Wii - Emulation and Homebrew' started by Umbry789, Dec 23, 2017.

  1. Umbry789
    OP

    Umbry789 Newbie

    Newcomer
    7
    0
    May 2, 2017
    United States
    I recently build the WBFS of Project M to use it with usb loader gx and Dolphin 5.0. In Dolphin it works just fine, in usb loader gx it was great, Short loading times, no crashes, no frameskip. but then one day it just stopped working. I tested the wbfs on dolphin and it woked fine so the problem is on usb loader gx. I tried changing the hooktype, reinstalling cIOS 249 d2x v10 beta 52, enabling ocarina, emulating the nand but nothing worked. It just crash on startup or crashes when selecting Mewtwo on the Character Selection Screen. Also one thing i noticed is that the Character Selection Screen doesn't load correctly, the layout of the characters is the same as on Brawl(Vanilla) when all the characters are unlocked and when selecting Mewtwo(that replaces Pokemon Trainer)the announcer says Pokemon- and then crashes. I need help fixing this problem. I'm using the latest revision(3.0 r1268) of USB Loader GX.
     
  2. gamingdudester

    gamingdudester Member

    Newcomer
    35
    3
    Jun 1, 2017
    United States
    Just run it the regular way (through stage builder)
     
  3. Umbry789
    OP

    Umbry789 Newbie

    Newcomer
    7
    0
    May 2, 2017
    United States
    — Posts automatically merged - Please don't double post! —

    whoops it seems that what I said was detected as a quote...
     
  4. gamingdudester

    gamingdudester Member

    Newcomer
    35
    3
    Jun 1, 2017
    United States
    Try rebuilding it.
     
  5. Umbry789
    OP

    Umbry789 Newbie

    Newcomer
    7
    0
    May 2, 2017
    United States

    I already did that. Didn't work :(
     
  6. gamingdudester

    gamingdudester Member

    Newcomer
    35
    3
    Jun 1, 2017
    United States
    Dolphin is a beast, so if it crashes on the warioware stage, there's something wrong with the iso. Maybe try a new method of creating the iso.
     
  7. Darksabre72

    Darksabre72 Blue Falcon

    Member
    216
    38
    Nov 26, 2016
    United States
    so still any problems with the iso?
     
  8. DarthDub

    DarthDub Amateur Hacker

    Member
    1,706
    1,557
    Jan 26, 2016
    United States
    Your mom's basement.
    Did you try any other loaders? Like Wiiflow lite? Or CFG Usb Loader?
     
  9. gamingdudester

    gamingdudester Member

    Newcomer
    35
    3
    Jun 1, 2017
    United States
    Why lite?
     
  10. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    19,548
    9,572
    Oct 27, 2002
    France
    Engine room, learning
    did you try reverting back to an older version of USBLoaderGX? one which you know it worked ?
    just to see if the problem is one of the loader's updates.
     
  11. Darksabre72

    Darksabre72 Blue Falcon

    Member
    216
    38
    Nov 26, 2016
    United States
    I have experience this problem when i was trying out japanese smash bros mods, and usually it's either the iso or the sd card isn't loading the mod properly.
     
Loading...