Hacking Sucsessfull install of NTRboot with R4i Gold RTS on N3DS then when it sleeps it soft bricks :/

Severd Nerv

Well-Known Member
OP
Newcomer
Joined
Jan 11, 2016
Messages
56
Trophies
0
Age
39
XP
149
Country
Hi, i just got my new R4i GOLD Rts Cart and Did the NTRBOOThax on my Friends White New 3DS XL with what seemed to be a complete sucsess only to find after we finished playing games on it if and when the clam shell closes and then re-open it, it Soft bricks.... after getting it to power off if you turn it on, you only get a blue light the orange wifi light with just a black screen.

Now i do still have my NAND backup and after restoring it Selecting the (SAFE) option i am able to get back to the hom menu as it was when it first finished the CFW install However any time i close that lid it soft bricks emidiatley.

Has anyone came across this before? do i need to update GM9? or Luma? cause hes not a happy bunny right now and im gonna be £180 out of pocket for trying to get his N3DSxL CFW

Again Any help is much appriciated.

Thanks
 
Last edited by Severd Nerv,

Severd Nerv

Well-Known Member
OP
Newcomer
Joined
Jan 11, 2016
Messages
56
Trophies
0
Age
39
XP
149
Country
wierd .... just ann update: restored NAND for second time and seems to be ok when lid closes now,.... i also deleted the apps that were currently installed so home menu only has OFFICIAL Nintendo icons..... so what im going to do is go back to the the 3DS guide, reinstall the Finilizing step Cias like DSP1 and luma and fbi n things and then install a game or 3 via cia transfer this time instead of that Fre(eShop).

Could it have been the Eshop that gave me a dodgy Titlekey or game install that was causing a lickup when the internet was on or something ..., im still confused.

will update 2moro as its my bedtime now and i have college :P

Night
 

wormdood

pirate booty inspector
Member
Joined
Jan 3, 2014
Messages
5,255
Trophies
1
Age
37
Location
behind a parental advisory sticker
XP
4,124
Country
United States
wierd .... just ann update: restored NAND for second time and seems to be ok when lid closes now,....

Could it have been the Eshop that gave me a dodgy Titlekey or game install that was causing a lickup when the internet was on or something ..., im still confused.
sounds like some sectors of your sd card are bad/fried (imo) you should test your sd card with H2testw (your nand seems fine. . . but if the sd has issues you may still have issues with it later on)
 

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3N1 @ K3N1: You lost the game